Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum > Hard top wiring!

Join Wrangler Forum Today


Thread: Hard top wiring! Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
12-29-2008 12:38 AM
juan_p__m Bullfrog if you plan to get rid of the pre 2000 kit let me know how much you want for it complete. Thanks
12-17-2008 05:38 AM
Neil F. I can't help you directly. I installed the kit in my 03 with a post 02 top a year ago. Wow those instructions are very different from the ones that came in my kit. http://www.quadratec.com/Assets/Installation/53164.pdf There have been posts here and other boards with confustion if you need to get the kit for the year of the top or the year of the Jeep (yes the plugs on the top changed 02-03 and an adaptor is available) The 97 underdash is obviously very different. To the above poster, do you have that 100 way connector? My 03 certainly does not. If you do not and have circular controls, you may have the wrong kit. If you look at the instructions I posted, that kit does not connect to the HVAC controls.
12-17-2008 01:34 AM
bullfrog I have a 2000 TJ and I am in the process of installing the wiring harness for a 2003 hardtop that I just bought. The wiring kit that I bought shows a pre-2000 wiring diagram to horizontal slider controls for the HVAC. I have circular HVAC controls. So, I can't move past step 40 on the directions. Did you have this problem?
11-27-2008 01:00 PM
kdukes4 If anyone has a '97 with a hard top and rear derfost/wiper wiring, I'd appreciate any comments regarding their set up. I've got a '03 top and am having mix ups between the manuals i'm looking at.
11-26-2008 05:06 PM
JCS05Rubi the mopar instructions are a PITA. They are really unclear, and you need to have the ALL the wires plugged into the IC and the harnesses under the dash for them to work. I have seen a few of these posts on here about using the mopar kit, and it really never does any good. The instructions are so unclear, and where you are plugging the wires into is such a cluster F that no one can really help you without being there. All I can say is to be patient and look at the pictures 10000 times till it makes sense. Some of the pictures are upside down too if I remember right.

Be careful where you install the wires into too. Sometimes the pictures are reversed or upside down etc. and there is an open INCORRECT slot if your not careful. Once those metal tabs are pushed all the way into the harness, you cannot take them back out. You need to either go to the dealer and they have a tool, or you need to cut the wire, and hard wire it to the correct wire on the other harness.

Good luck..
11-26-2008 03:36 PM
kdukes4
Hard top wiring!

So i bought my hard top from this guy, got it up, and started doing the wiring for it. It has a rear wiper and defrost. My problem: I have the instruction manual from mopar that came with the top. So i've been following that thus far. So I got past dessembling my entire dashboard when my next step is to take these two wires, colored light blue and dark blue and enter them into a black relay slot # 1 and slot #7 which connects to the IP cluster. I can't put the wires into the relay, the metal ends are too big. Went to the dealership, the jeep parts mechanic was gone so the trip was useless. I go online and see this HARDTOP WIRING KIT JEEP WRANGLER TJ on page 4 ive completed steps # 28,28,30. but then in my manual it says to connect those two wires before moving onto step 31 of this other manual. So what do these two wires do? I want my defrost and wiper to both work and asssume that they need to be connected. Also my mopar instruction show the relay having 12 slots in the relay whereas my wrangler only has 10. does that matter? any input from the experienced would be great!

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 11:23 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC