Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > Loud wining noise

Join Wrangler Forum Today


Thread: Loud wining noise Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
11-16-2012 12:03 AM
Rock N Jeep I am not sure as to where the sound is originating from, but to describe the sound, it sounds like a supercharger, especially at 35 mph. If it was not a Jeep, but a muscle car, it would the greatest sound, but it is a Jeep, and the sound gets quite annoying, and I am thinking that the sound can't be for good reason.
11-15-2012 03:35 AM
Alaska TJ Where does the sound appear to be coming from?
11-15-2012 01:19 AM
Rock N Jeep
Loud wining noise

I need a little insight. I have a 1998 Jeep Wrangler TJ 4.0L.
Last week, a one time occurrence of a loud whining noise happened while backing out of the drive way, but once put into 1st gear, it was none existent, For a couple days there was no reoccurrence. Then on friday I changed my oil, maybe 1000 miles late, but no more. Previously I was using 10w/30, but I decided to use thinner oil 5w/30. And I put maybe a quarter of a quart too much, but when I checked the oil stick it was well within the safe zone. After that the noise came back, more prominent, and more frequent. It does not occur in reverse however, only at three specific speeds:15, 25, and especially 35. It will only be present at those three speeds give or take no more than 1 mile on each speed. At 35 mph I am still under 2000 rpm in 3rd gear. I have no idea if it the thinner oil that is not cooperating with the older motor, or if it is an entirely different issue. Any thoughts? Thanks for your help in advance.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 06:02 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC