Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Community Forums > WF New Member Check In > 4 wheel drive issues

Join Wrangler Forum Today


Thread: 4 wheel drive issues Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
11-19-2012 05:39 AM
SilverSport Welcome Aboard!
11-19-2012 03:30 AM
MrSig and enjoy the forum!
11-18-2012 06:25 PM
dabolt55 Welcome, hope it works out for ya...
11-18-2012 04:55 PM
Beastmaster Welcome to the forum!

_______
/l ,[____],
l---L -OlllllllO-
()_) ()_)--o-)_)
11-18-2012 03:35 PM
jokerchief462 Welcome to the forum and this is the newb check in page so carry your post over to the YJ page and you will get all the help you need. See you there.

YJ Jeep Wrangler Forum - Jeep Wrangler Forum
11-18-2012 12:22 PM
CarolinaBound 4hi or 4 low? Either way you want to make sure your rolling so that the gears can line up, basically. You can put it into 4hi up to 50 mph, and 4lo basically a crawl, like under 5mph I'm pretty sure. No 4lo on road, and try to only use 4hi when its slick conditions i.e. snow/slush. I'm sure someone can elaborate 10x better than me but thats the basics.
11-18-2012 12:06 PM
rglas
4 wheel drive issues

my 1989 yj wrangler i went to put it in 4 wheel drive and its making a grinding noise in 4 wheel drive like its not engaged the whole way or something?? any help out here..

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 09:36 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC