Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > No idle after hardtop wiring

Join Wrangler Forum Today


Thread: No idle after hardtop wiring Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
11-21-2012 02:31 AM
RUBI 4 MY MRS You are misreading the manual. That is the "hex code" the MIL (CEL) code 25 is:

A shorted or open condition detected in one or more of the idle air control motor circuits.

Actual idle speed does not equal target idle speed.


Make sure the wiring connector (black connector with 4 wires) to the IAC motor on the throttle body is not disconnected. If not you may try disconnecting the battery to reset the code & possibly the IAC motor.
It may have to relearn its settings for proper idle. Try driving it a while to see if it doesn't start idling OK.
11-21-2012 01:01 AM
Buz 1 "MAP sensor input above maximum acceptable voltage."

this is code 25 description from '97 FSM. 12 indicates beginning of test. 55 is completion of test.
11-20-2012 11:11 PM
loganw
No idle after hardtop wiring

Hey guys. I just finished wiring up my new to me hardtop and was ecstatic that everything on the hardtop worked. I went to start it and found that the only way it would run is if I press the gas pedal. It will not idle and just dies immediately. Engine codes 12 25 and 55 popped up. I have a 97 4.0 5 speed. I could really use any help you guys have to offer

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 07:14 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC