Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Tech Forums > General Jeep Discussion > Factory forgot to remove heater hose clips!!! 2008 Wrangler

Join Wrangler Forum Today


Thread: Factory forgot to remove heater hose clips!!! 2008 Wrangler Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
01-06-2009 05:27 PM
Scout Take it back to the dealer before you mess with anything under the hood. If they see you've done anything to try and fix it that could give them reason to deny a warranty claim.
01-06-2009 05:25 PM
ccain Agreed, take it back to the dealer. Sound's to me that they actually either didn't tighten it down enough or there is a blockage. Do you have any pics? Cuz, I seem to remeber there being clips on some of the hose connections, not to prevent tightening but to keep the clamp on the hose during the factory's installation. Either way, the hoses shouldn't pop off a new Jeep in anyway! I'm definite that they will cover it at no cost! Good luck and welcome to the forum.
01-06-2009 04:05 PM
jgano23 this sounds like an issue that the dealer needs to handle. i am not a big advocate on taking a jeep back to the dealer, but in this case you probably should. the dealer will have to take care of the issue and then go after chrysler to cover it.
01-06-2009 04:02 PM
beach4x4offroad
Factory forgot to remove heater hose clips!!! 2008 Wrangler

I just purchased a 2008 Wrangler Rubicon. 700 miles later one of the heater hoses popped off firewall resulting in a big engine mess, coolant smoke in interior and loss of most of the antifreeze. upon examination of the factory clamp I observed a yellow clip attached to it which prevented it from closing tightly. ( maybe to aid in hose installation on the assembly line ?). The same clip was on the hose next to the one that popped off. (inlet and outlet to firewall - heater core). Has anyone heard of this?? Any suggestions???
Thanks, Brian

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 02:30 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC