Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum > need front diff help PLAESE!!

Join Wrangler Forum Today


Thread: need front diff help PLAESE!! Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
01-11-2009 09:50 PM
Methanepower I just went through this with my 92. First turn the jeep upside down and drain the water from your vacuum switch. YUP its freezing in cold weather. Or take the vacuum switch out and just turn it upside down and drain the water. This might be easier. I was replacing mine because of the same problem, it would work or hot days when in mud but when I needed it in the snow ofcoarse it did not work beacause it was cold and frozen from the water inside. The water I thing was coming from the vacuum syatme or just some condensation built up.
Just my 2 cents.
01-08-2009 09:12 AM
whitebuffalo remove the cad and let it hang. then, with the engine running, shift from 2wd to 4wd. you should see the fork move on the CAD. if you dont, thats your problem (and ill lay 10 to 1 thats what it is).
01-07-2009 09:30 PM
motoxraca33 the vacume line is perfect and when i move the wheels the spyder gears spin ...when i move the drive shaft the big gear spins and everything looks in tact i cant figure out what it is...
01-07-2009 03:40 PM
flattietj its the vaccum disconnect im sure...he is right there is a thread all about that
01-07-2009 03:14 PM
4point Check the "Sticky" threads at the top of the YJ Forum. They deal with YJ front end problems.
01-07-2009 02:05 PM
motoxraca33
need front diff help PLAESE!!

hey guys im new to the forum and im sorry if this topic has been posted already but i need help!

i have a 92 yj with stock front diff and when i put it in 4x4 there was a clicking in the front diff. then i lost the 4x4 in the front but the other day it came back then i lost it again...i thought it was the spyder gears but it came back. i have been told that there is a pin that slips out and makes the front gears not hook or something and i need my 4x4 for the snow and need to know what is happening so i can fix it immediatly.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 10:15 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC