Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum > Body mount question

Join Wrangler Forum Today


Thread: Body mount question Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
12-02-2012 07:21 AM
Airtight I think I'm good now. I had planned to loosen the fan shroud and make the bolt holes into 'slots' where I could slide the shroud down slightly, but after I found the torque specs for the body mount bolts and torqued them, it wasn't hitting anymore. Guess my tub wasn't pulled down tight enough?

The funny thing is that on a cold morning, the fan was making a good bit of contact with the shroud until it warmed up, then it would go away. But if I grabbed under the fender and lifted up on the body slightly, it would start hitting slightly. Now that I've torqued the bolts, doing that hasn't even made it hit. Just wanted to bump this and let you guys know I think I'm good, and maybe this will help someone else.
11-26-2012 07:54 AM
Airtight
Body mount question

Hey guys, I put my rocker guards on yesterday, which involved removing the body mount bolts and jacking the tub up a bit to slide the guard in. Everything went well, but when I finished, the fan was hitting the bottom of the fan shroud slightly. I drove it around a bit, thinking the tub might 'setttle', and it went away. Started it this morning cold, and the fan was hitting again slightly. I was wondering is there something I can do. The rocker guards may have added less than 1/8 inch in the tub height I think. Or maybe I need to torque the body mount bolts? Anybody know the specs? One more thing, those little snubbers that the fron of the tub sits on the frame, they don't appear to be quite touching the frame, and I think they used to. Thanks guys, sorry for the long question.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 11:44 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC