Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum > Issues w/ parking light and wiper speed - advice por favor

Join Wrangler Forum Today


Thread: Issues w/ parking light and wiper speed - advice por favor Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
01-15-2009 01:55 AM
ccain
Quote:
Originally Posted by KTC View Post
Appreciate the advice.

On the bulb: does a buld brighter in parking lamp mode than in blinder mode? I can't figure why it should work on one setting and not the other.

On the wiper delay module, I looked them up and it looks like a relatively easy fix. Thanks. But what exactly does it do?
The bulb has two filaments. The bulb number is an 1157. There is one filament for the turn signal and one for the parking light.

The wiper delay module is just that. It's a printed circuit that detects the position of the wiper switch and sends the appropriate amount of current to the wiper motor. It also detects and sends a timed series of currents to the motor when you have it set on delay. These were used on GM products as well and is a very common problem with that style of wiper set up.
01-15-2009 01:43 AM
KTC Appreciate the advice.

On the bulb: does a buld brighter in parking lamp mode than in blinder mode? I can't figure why it should work on one setting and not the other.

On the wiper delay module, I looked them up and it looks like a relatively easy fix. Thanks. But what exactly does it do?
01-13-2009 08:56 AM
John I agree Bulb
01-13-2009 01:03 AM
tonkchief Bad bulb
01-12-2009 05:50 AM
Lancem On the parking light clean the socket and make sure the bulb is good, and check to make sure there is a good ground for the bulb socket.

The wipers I would suspect that it is the wiper delay module not the motor, it is what the wiper motor is plugged into and is usually under the dash on the left side.
01-11-2009 07:31 PM
KTC
Issues w/ parking light and wiper speed - advice por favor

I've got a project '87 YJ, and I hate to admit how new I am at working on a vehicle.

I'm usually able to figure things out, but right now there are two issues that have my stymied.

1) Driver's side parking light functions perfectly as a blinker and a hazard flasher, but doesn't function at all as a parking light. It was fine until about a week ago. Anyone have any ideas? I'm hoping it's something as simple as a fuse, but maybe that hope is vain.

2) Windshield wipers function perfectly on the 'low' setting, but don't function at all on 'high.' Could this be as simple as bad a switch or a fuse? Hoping I won't have to replace the motor.

Any and all advice is very much appreciated.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 11:33 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC