Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > The Wrangler wont start...

Join Wrangler Forum Today


Thread: The Wrangler wont start... Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
01-15-2009 03:36 PM
stevens243 You've got a bad fuse in the master fuse block. Open the hood, passenger side in front of the battery.

Depending on what year your TJ is, it will have a different name, but there is a master fuse for the ignition. If you still have your owners manual, it will tell you which one. It's probably blown. Hopefully, it's just the fuse and not a ground somewhere.
01-15-2009 01:54 PM
turboedsupe
The Wrangler wont start...

So this just happened one day. Go out to start it interior lights and accesory lights all come on but it just cranks over and wont start. No spark or gauges dont work. Its like some areas of the car isnt getting power. The gauges light up but dont work. Also like i said no spark or fuel is getting to the motor. Any sensors i can check? I was thinking maybe the ecu took a crap??

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 03:46 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC