Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > oil leak

Join Wrangler Forum Today


Thread: oil leak Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
11-14-2006 03:00 PM
1BLKJP All I can say is keep after them Bigjeep, because it's probably one of two things. Either the valve cover is leaking in the rear of the engine and it's running down or the rear main seal is leaking. The first isn't too big a deal to replace on your own. The second is a pretty big pain in the ass. You are under warranty and they need to fix it right.
11-13-2006 10:15 PM
JeepGuyLJ Bigjeep i have the same problem. This is exactly what they said inspection found small seepage at oil drain plug and oil pan gasket/// retorqued oil drain plug cleaned oil at pan & oil pan no active leak found at this time. The people who work there are really retards i came home and after 2 days i look under the jeep and i see that their is a leak so i think i have to take it in again its a pain in the ass. Let me know how it gos yeah thanks.
11-13-2006 09:27 PM
mrbigjeep
oil leak

ok just an update on the oil leak (posted thread couple weeks ago)

well anyway i took it to the dealer like yall said since its under warranty. well they said they tightened the plugs (on the engine or something like that) and that should fix it. it didn't. took it back again and picked it up today after they tole me it was the plugs again. once again it didn't fix it. drove about 5 miles or less and looked under there and yep it was still leaking. the guys at the dealership are freakin' retard idiots. i don't even know if the retards know where the leak is comin from. its coming from between the transmission and a black box thing under the jeep (the box has a head [bolt] on the end)
maybe this is the oil pan? well its between the black box and the tranny and i don't even know if the idiots know its coming from there. we dropped the keys off and my dad just wrote "oil leak" as the problem and i asked if we should write where its coming from and he said no but i guess we should have because the guys at the dealership were obviously too stupid to find it. anyway i have to take it back again for the 3rd stinkin time and this time i'm telling them ITS COMING FROM BETWEEN THE TRANSMISSION AND THE OIL PAN

so anymore ideas? that black box is the oil pan isn't it? anyway they couldn't fix it.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 01:00 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC