Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum > Transmission Noise? (Whining?)

Join Wrangler Forum Today


Thread: Transmission Noise? (Whining?) Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
12-21-2012 12:03 PM
Raziel Good! Now if I can get my dealer to fix it instead of saying normal
12-21-2012 01:38 AM
DrWardner
Quote:
Originally Posted by bnorth689
Welp, guess the dealership knew what they were talking about. They replaced the "ring and pinion set" and the "pinion bearing"...no more noise now.

Thanks for the input...hopefully won't need more for a while!
Nice! Glad you got it fixed.
12-20-2012 10:28 AM
bnorth689
Fixed

Welp, guess the dealership knew what they were talking about. They replaced the "ring and pinion set" and the "pinion bearing"...no more noise now.

Thanks for the input...hopefully won't need more for a while!
12-18-2012 11:02 AM
DrWardner
Quote:
Originally Posted by Raziel
Throw out/pilot Bearing for the transmission. I have the same noise.you could hear it at idle. Push the clutch or hold the shifter up without pushing the clutch & no noise. They took out my trans once& didn't replace anything.just cleaned the parts, so they say. Noise still there & they say it's normal. Bullshit it is.
X2. TO bearing in the clutch was the problem in my TJ. Noise went away when I pushed the clutch in. I found it to be more noticeable in cold weather. (Sub 0 Fahrenheit.)
12-18-2012 10:38 AM
bnorth689
In The Shop

Well, I took the service guy for a ride and he agreed that it was not a normal noise. Had the transmission guy come take a look at it and he decided that the noise is actually coming from the rear end. They said something must not have been "shimmed" right from the factory.

Still doesn't make sense to me since I can control the noise by pressing in on the clutch...figured if it was something in the gears/rear axle, then the noise would be constant. They said it was covered under warranty and gave me a rental...so I guess they can take a crack at it. Does this sound right?

And thanks for the original reply.
12-10-2012 12:44 PM
Raziel Throw out/pilot Bearing for the transmission. I have the same noise.you could hear it at idle. Push the clutch or hold the shifter up without pushing the clutch & no noise. They took out my trans once& didn't replace anything.just cleaned the parts, so they say. Noise still there & they say it's normal. Bullshit it is.
12-10-2012 10:02 AM
bnorth689
Transmission Noise? (Whining?)

Just bought my first Wrangler about a month ago (2013 2 Door Sport, manual transmission). Its got about 2,000 miles on it...all easy miles...haven't got to go have fun in it yet.

Over the past week or so I keep hearing this whining. The closest thing I can relate it to is sort of like tire noise when you are going down the road. The sound occurs when I am in motion but have my foot OFF of the gas. As soon as I hit the gas, the noise goes away. Also if I press the clutch in, the noise goes away. Speed doesn't appear to be a factor...neither does which gear I am in. No warning lights are on. And it goes into and out of gear just fine. I put it into 4Hi and 4Lo just to make sure it didn't need to be cycled or something like that. (This is about the extent of my troubleshooting abilities.)

I was hoping to at least have a clue as to what might be going on before I call the dealer. I am just assuming it is transmission related since it stops when I press in the clutch. My Googling has only turned up clanking or rattling noise issues...nothing about this type of sound.

Any ideas?...or just a mandatory trip to the dealer? Thanks in advance for any help!

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 12:12 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC