Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum > High setting on heater inop.

Join Wrangler Forum Today


Thread: High setting on heater inop. Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
01-23-2009 01:51 PM
Dr.Hardin
Quote:
Originally Posted by emills View Post
It is either the switch or the resistor in most cases. Here is a link with some more info on that:

http://www.wranglerforum.com/f5/heat...rol-16174.html

Eric

Thanks the article in this write helps. appreciate it.
01-23-2009 01:27 PM
emills It is either the switch or the resistor in most cases. Here is a link with some more info on that:

http://www.wranglerforum.com/f5/heat...rol-16174.html

Eric
01-23-2009 09:25 AM
Dr.Hardin
High setting on heater inop.

When i bought this Jeep "GP" in Feb 08 I asked the dealership to fix the high setting on the heater. They swapped the switch out with a new one cause it was burned out. I am beginning to think that they change the wrong part. Just last week the high setting started to work intermittinly, so i am thinking it is the relay and not the switch that was bad in the first place. I believe it isn't the resistor on the fan motor. Just wanting to see if I am on track with it being the relay. Thanks for the help.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 04:13 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC