Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Jeep Discussions > General Jeep Discussion > Strange noise when starting

Join Wrangler Forum Today


Thread: Strange noise when starting Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
01-05-2013 10:17 PM
bdecker1992 Thanks. Ill have to check that out. Unfortunately it did it in warm weather too but you never know. Maybe it's the starter
01-05-2013 10:12 PM
cclax44 on my yj when it is cold it is harder to turn the key and it makes sort of this grinding noise, which is just the starter motor staying ngaged too long because the lube is thick with the cold. try putting some graphite in the key hole that helped me
01-05-2013 10:10 PM
bdecker1992 Bump
12-29-2012 06:12 PM
bdecker1992 Also how can I find out which is the provlem?
12-26-2012 04:54 PM
bdecker1992 It can even cause the starter to turn over but not start right away and sometimes not start at all?
12-24-2012 04:44 PM
harleydragon yes,bad teeth on a flywheel can cause it
12-24-2012 03:12 PM
bdecker1992
Strange noise when starting

When I start my jeep (2003 rubi), it makes almost a grinding noise and doesn't start as strongly as my girls jeep does (2004 sport). I was thinking bad starter. But a buddy of mine thinks its a flywheel issue. Would a flywheel really cause these symptoms?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 07:16 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC