Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ General Discussion Forum > Four Wheel Drive Problem

Join Wrangler Forum Today


Thread: Four Wheel Drive Problem Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
09-16-2005 08:03 PM
daddyjeep Look back a couple of months at the earlier threads. There is a diagram of the vaccuum system for the CAD ( central axle disconnect). Very nice diagram...thanks Amerijeep.
09-11-2005 08:18 PM
lovsmud just get rid off that vacume disconnect and get a posi-lock you can run two wheel drive low that and you know that your 4wd is positively engaged works great.
09-09-2005 09:00 PM
1BLKJP If you want to get rid of that vacuum disconnect on your front axle there is a gadget called a posi-lok that changes it from a vacuum to a manual disconnect by use of a in cab mounted cable. Runs about 150 I think and you won't ever have to worry about it again.
09-09-2005 08:23 PM
jeeptales Testing your 4x4 is easy….

When we appraise 4x4 vehicles we check to see if the 4WD engages we don’t use wet grass…

Engage the 4LO on pavement; make a hard right or left hand turn and listen for skipping or crow hoping as you try to drive in tight circles. If you feel and hear this you will know that the 4x4 is indeed engaging.

Did anyone tell you what J.E.E.P. stands for?
  • J = Just
  • E = Empty
  • E = Every
  • P = Pocket

Welcome to the game!

09-09-2005 07:50 PM
xAuroNx Alright... I'll have to take a look at it tommorow. I've gotten under there and looked before but... without really looking for something in particular its hard.
09-09-2005 06:04 PM
Chris hey! welcome to the fun part of a jeep....I've been through this one before myself, from the actuator on the front axle there are three vacuum lines that run up the passenger wheel well colored red, green, and blue. Believe it or not only two lines have to be hooked up for it to engage.... (i know this because the two jeeps in my driveway only have two hooked up) I THINK,it's the red and the green, but it might be the red and blue..... I'll have to look. It's very simple to find the lines, and you probably just have a broken connector. Just follow them up from the axle.
09-09-2005 05:43 PM
xAuroNx
Four Wheel Drive Problem

Hey guys, I just bought a 93 Wrangler and the guy said the four wheel drive worked. Sooo, when I brought it home I tried spinning the wheels in some grass and my dad said that the four wheel drive didn't engage. It had been sitting for like a year or two so people have been telling me that its probably a dry-rotted vacuum hose. If anyone thinks thats my problem or can give me some tips let me know... I'd appreciate it.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 10:24 PM.



Jeep, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC