Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Community Forums > WF New Member Check In > Check engine light

Join Wrangler Forum Today


Thread: Check engine light Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
12-29-2012 09:41 PM
kjeeper10 welcome to WF
12-29-2012 03:40 PM
jokerchief462 Welcome to the forum!!!
12-29-2012 11:03 AM
SilverSport Welcome Aboard!
12-29-2012 07:48 AM
dabolt55 Welcome, x2^^
12-29-2012 07:27 AM
Beastmaster Because this is the newbie check-in area, you may not get the answers you are looking for. I suggest you check out this area and post you questions there:

TJ Jeep Wrangler Forum - Jeep Wrangler Forum

In the mean time . . .

Welcome to the forum!

_______
/l ,[____],
l---L -OlllllllO-
()_) ()_)--o-)_)
12-29-2012 04:40 AM
MrSig and enjoy the forum! This is new members intro section. Post your question in the TJ section for all the answers you need.
12-28-2012 10:29 PM
Voodooscuba
Check engine light

Hey there, I got a check engine light p0432 bank 2 it only comes on after the engine is warmed up and I stop and let the engine idle. I can clear it no problem and it will stay off while I'm driving. But when I idle it comes back on. Jeep runs and drives great with no problems.
I recently replaced the head and head gasket. It didn't do this before the head job. Not sure where to start. Any help would be great!! I've heard of soaking o2 censors in gas, or replacing the down pipe. I'm just not sure. Thanks for any
Help.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 06:26 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC