Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > Chasing noise, front diff?

Join Wrangler Forum Today


Thread: Chasing noise, front diff? Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
12-31-2012 05:56 PM
djrsml Keep us posted, just got my first Jeep a year ago and have much to learn.
12-31-2012 05:56 PM
JPi4.0 That can be trans, axle wrap, driveline u joints.
Check you rear control arm bushings and mounts where the are welded to the frame.

Does it do it in reverse? Back up a hill from a dead stop.

Good luck stay after it. You will find it
12-31-2012 05:45 PM
UFOtestpilot
Quote:
Originally Posted by JPi4.0 View Post
Is it only when you turn? Look for a tire rubbing the frame lightly.

And you're not getting a lot of response because its hard to diagnose a feeling and a noise.

Nah, I thought after the ujoints that it was only happening on the turn. Found out on a longer drive than around the block that it happens from a stop, turning or straight. It is reminiscent of 3 or 4 puck sprung racing clutch chatter, but much more faint.

I understand the "hard to diagnose a feeling and a noise" part. I will find it eventually and remedy the situation. It drives out pretty solid for a 150k mi. rig that started as a rental in Hawaii.
12-31-2012 05:40 PM
JPi4.0 Is it only when you turn? Look for a tire rubbing the frame lightly.

And you're not getting a lot of response because its hard to diagnose a feeling and a noise.
12-31-2012 05:27 PM
UFOtestpilot
Hmm.

So I opened the diff to find what one would only hope to find on a vehicle that hasn't been trashed or seriously neglected: A perfectly good diff with normal metallic shavings in darkish yet still amber hued fluid, at least when drizzling through the light it was. I banged around on the exhaust again after I changed out the fluid in the diff and wiggled, twisted, and shook every bit of drivetrain stuff I could get my hands on. I have no play, no slop, no leaks, no rattles.

This leads me to my next suspect:

Transmission. I'm curious about the possibility of this being in the torque converter since it only happens on take off and then fades out, unless I ease into the throttle gently up to about 10 mph or so, in which case I can avert the noise all together.


I will say that I must either be a complete idiot with the questions I am posting here or the world has mostly left me behind. Seems like folks posting in the "technical" forum about which seat covers are the best color match, or whether to get an antenna in chrome, satin, or black, or which tires "look the most aggressive" etc., get a LOT more responses and input than questions I am asking about mechanical parts I have very little knowledge about. Luckily for me I have fairly thick skin and I have to get the information sometime, somewhere, from somebody so I'll just keep searching and asking. Have a nice day.

Swapping out every part on a Jeep, one at a time.
12-30-2012 08:11 PM
UFOtestpilot No pinion play, no leaks, no dust shield noise or rubbing.

I know that I have to replace ball joints, but this doesn't sound BJ related. I also have a anti-roll bar link with some play at the socket up top.

I was hoping to get some input prior to opening up the diff tomorrow morning so at least I have a clue what I'm looking for other than the obvious broken chunks and/or heavy shavings and trashed fluid. Ah well, I'll be at it in the morning so perhaps I'll have to post up with what I find.
12-30-2012 07:29 PM
djrsml I'm no expert but from my own experiences here are a couple of things to check.
Check the dust shields to see if they are dragging.
Check the front pinion shaft for side to side movement.
12-30-2012 05:52 PM
UFOtestpilot
Chasing noise, front diff?

1999 TJ, 4.0, BB, 31x10.5's, AT, 150,000 mi., D30 front axle.

So I replaced both ujoints up front and the popping part of "the noise" is gone when I start from a stop. However, I now notice a faint chattering type of noise when I take off and turn. I only went around the block and parked it again. Does that sound like a diff issue to anyone else?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 12:47 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC