Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum > Rear sway bar are disconnected

Join Wrangler Forum Today


Thread: Rear sway bar are disconnected Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
01-31-2009 07:13 AM
CJ2WRANGLER Cool, thanks for all of you guys help! I think I'm just gonna get some new poly bushings and put it back on one day.
01-31-2009 01:28 AM
1BLKJP I'm going to assume that you have the front connected still. You shouldn't have any issues with it. Like the others said you will notice a bit more roll, but you're used to driving your lifted jeep already so you know it doesn't react like a sports car.
01-30-2009 07:27 PM
JakeSahara i have i few miles with both disconnected and i have not seen any problems beside you scare the sh!t out of your passengers on the corners..
01-30-2009 06:41 PM
nicolas-eric With the front disconnected and the rear connected itīs perfect IMO. With both disconnected it rolls too much.
01-30-2009 05:56 PM
distortedtj May be a very little more bouncy in the rear.

If you do wish to reconnect it autozone carries the bushings.
01-30-2009 04:16 PM
CJ2WRANGLER
Rear sway bar are disconnected

I unhooked my rear sway bar because the rubber on the diconnects was wore completley out. How bad of a ride should I expect, I know that it will "roll" a little more in the turns, but will it effect anything in a bad way?, Thanks in advance

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 07:54 PM.



JeepŪ, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC