Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum > Trouble shifting into drive when in 4wd...

Join Wrangler Forum Today


Thread: Trouble shifting into drive when in 4wd... Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
01-02-2013 05:24 PM
Sueby I am usually rolling when shifting if possible, it goes smoother.

Guess I'll chalk it up to the water & ice & keep an eye on it.

Ratchettt did it only happen that once?
01-02-2013 03:56 PM
ratchettt I expect gremlins are at fault. The first time I did serious wheeling in my 2013 JKR
, the second day I was running 4L in manually selected gear 4. I have auto trans. I attempted to shift into gear 1 for a steep descent. It would NOT move out of gear 4 if D was selected. It would go into R, N and P, but everytime I selected D it stayed in 4. About three times as I kept shifting around P,R, N and D, it would not engage the transmission even with gear 4 showing.....that is, I was essentially in neutral and could not move.

Conditions were mild temperatures, dust, and some extended runs in water about 24-30" at times. At the bottom(I finally got the transmission engaged in 4 again) an experienced jeeper recommended engaging ignition three times without starting the engine. This worked but my confidence is blown. I have no more clue than you do.
01-02-2013 03:15 PM
MikeK46 What happens if you try shifting back into DRIVE while the vehicle is rolling?

4H to 4L or 4L to 4H
With the vehicle rolling at 2 to 3 mph (3 to 5 km/h), shift an automatic transmission into NEUTRAL (N), or press the clutch pedal on a manual transmission. While the
vehicle is coasting at 2 to 3 mph (3 to 5 km/h), shift the transfer case lever firmly to the desired position. Do not pause with the transfer case in N (Neutral). Once the shift is completed, place the automatic transmission into DRIVE or release the clutch pedal on a manual transmission.
01-02-2013 12:11 PM
Sueby
Trouble shifting into drive when in 4wd...

So, I've got an auto 2013 Rubi with 3800 miles on it. The last 2 times I've been out wheeling I've had problems getting drive to engage after shifting into or out of 4L. I'd drop the transmission into neutral and shift into 4L (no problems, shifts right through) then put the transmission into drive and nothing happens for a minute or so, then it catches and will go. I first noticed it because after shifting back into drive I'd step on the gas and it wouldn't move. If I move the shifter around, like say into reverse then back into drive it would then be ok.

I checked the fluid levels and it's fine. The only thing I can think of is that both of the last times I was wheeling it was in cold snow & ice & some pretty deep water. I had a Jeep friend with me the other night & I tried to get it to do it, I shifted that sucker in and out of 4wd 10 times and it never did it - but everything was dry. I do know the last time I was out the ESC kept kicking on for the first 5 minutes back on the road, I was assuming there was ice built up on a sensor or something because it has been fine ever since.

Any ideas? Could it be the deep icy water? I'd take it to the dealer but I'd rather poke my eyes out then let them touch my Jeep & I'm not going to be able to reproduce it unless I take him off road I guess.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 06:46 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC