Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum > 6-speed Popping Out of Gear When Cold

Join Wrangler Forum Today


Thread: 6-speed Popping Out of Gear When Cold Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
01-02-2013 09:11 PM
Scifideity This thread has more info on this issue: http://www.wranglerforum.com/f33/4th...-131352-4.html

Mine had the "pops out of 4th gear" problem and it got worse as temps dropped.

The first time I took it in, the dealer "Inspected, Replaced Shifter Detent and Shifter Boot per TSB" and that bought me about a week before the problem returned.

The second time I took it in they ended up keeping it and giving me a loaner while they replaced the "Counter shift assembly" which involved removal of the transmission and had to be done by a mechanic Certified for the type of Transmission work it involved. My dealership only has 1 such guy so my guess is it's a rather specialized certification.

When I got the Jeep back I could notice an immediate change in the way 4th gear felt. Before the work, 4th gear was very loose and rattly sounding when at certain RPMs. 6th also felt and sounded the same way. After they replaced the counter shift assembly, 4th gear feels nice and solid and has no more rattle to it at any RPM. 6th gear improved as well. Before the repair, 4th gear never really felt like it went very far into gear. When it would pop out and I'd clutch again to stop the grinding it never really felt like it went in any further. Now, it is very obvious that I'm shifting into 4th. The counter shaft assembly must have taken out all the slop that was in the factory stuff.

I believe this last repair has done the trick. It's been almost 2 months now and no more grinding or popping out of gear.

Only time will tell for sure.
01-02-2013 06:49 PM
Gvfjr Look at my post on how to fix it.i wrote something on here a year or so ago.me and jwesty were involved.
01-02-2013 06:31 PM
kik It can happen at times with cold temps. The first thing Chrysler advises dealers is to check/inspect and/or replace the shift boot. My 10 doesn't do it. Never had a problem with the trans or clutch.
01-02-2013 05:19 PM
Strokerswild Between this and all the other little glitches mine has, I'm seriously considering ordering a '14 (with an auto) as soon as possible.....
01-02-2013 11:52 AM
JKatfish Its a Jeep thing...get used to it or get the auto! i've had manuals for over 30 years and when I test the Jeep manual, it just didn'tseem right, so I drove the auto and ordered that. If you can get past the winter, the shaking, pog, and long throws and spongy clutch pedal, then you will enjoy your Jeep, otherwise, trade it in for the auto...its a Jeep, not a sports car! Snik snik...
01-02-2013 11:32 AM
devildog79 I have a 2013 and live in Colorado. No issues yet
01-02-2013 07:39 AM
scteal The last couple weeks around here have been in the single digits with nights below 0, no issues with my 2013.
01-02-2013 07:29 AM
Strokerswild I was thinking about it last night, and my '12 is the 7th manual trans vehicle I've owned since I started driving.

Not one of the others ever popped out of gear at any time.
01-02-2013 07:26 AM
Con Artist
Quote:
Originally Posted by CampThree1982 View Post
Never had that happen in any standard transmission I've ever owned. Doesn't sound like that should happen. I'd get it checked out.
^ This.
01-02-2013 06:56 AM
Strokerswild 1st hasn't been an issue, just 4th.

Time for a rant to Chrysler.....
01-01-2013 11:30 PM
njskater59 Happened to my 2010 that i just bought a month ago. tThe dealership had a "service bulletin" for the problem so it didn't need to be replicated. It was popping out like once a day at least. They took apart the transmission, threw away first gear, rebuilt a new first gear, rebuilt all the gear synchronizations, and then rebuilt the transmission. Luckily it was under warranty.

EDIT: this was happening in 1st from start not 4th
01-01-2013 11:29 PM
DiscoBayJoe Chrysler rebuilt my tranny for the 1st-gear pop out issue at just under 100K on the odo. I haven't heard about it in 4th tho.
01-01-2013 11:28 PM
miethead My 07 doesn't pop out of gear but I notice when its under 30iah it is hard to put in to any gear.
01-01-2013 10:22 PM
Blastek now that it's cold, i can feel and hear the rubber shift boot (under the fake one) when i shift, even though it doesn't pop out. I'd make the dealer order the revised version and install it.
01-01-2013 06:18 PM
J_Westy
Quote:
Originally Posted by Strokerswild View Post
WTF??? Yet another "Jeep Thing"??? This is 2012, I have never seen this in a (new) late-model vehicle.....

Anyone else?
The dealer never got our 2011 JKU fixed -- I think I gave them two tries.

I ended up gluing in an aftermarket leather shift boot (if you go this route, see the 6th post where I had to redo the glue): http://www.wranglerforum.com/f33/red...1-a-83391.html
01-01-2013 06:03 PM
SilverSport Not a new issue. Back in late 2010/early 2011 when i was using WF to research for a new Jeep, this was a hot topic.

Just like with the ticking Pentastar, it took Chrysler a while to acknowledge a problem and come up with a potential fix.

Its in this thread: http://www.wranglerforum.com/f33/6-s...ear-35605.html
01-01-2013 05:50 PM
Strokerswild
Quote:
Originally Posted by CampThree1982 View Post
Never had that happen in any standard transmission I've ever owned.
I hear that. Not even the slopped out ones.

I'm about ready to trade this thing off after 3.5 months.....
01-01-2013 05:47 PM
CampThree1982 Never had that happen in any standard transmission I've ever owned. Doesn't sound like that should happen. I'd get it checked out.
01-01-2013 05:43 PM
CorvusCorax My 2011 does it occasionally.
01-01-2013 05:41 PM
Strokerswild
6-speed Popping Out of Gear When Cold

So lately the MN cold (i.e. less than 10* F) has brought out another oddity/issue with my Jeep.

Until the drivetrain warms up fully, the trans will consistently pop out of 4th gear, requiring you to hold it in that gear until you shift.

WTF??? Yet another "Jeep Thing"??? This is 2012, I have never seen this in a (new) late-model vehicle.....

Anyone else?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 07:35 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC