Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > Grinding/ Rattlling Noise

Join Wrangler Forum Today


Thread: Grinding/ Rattlling Noise Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
01-06-2013 08:58 PM
2JeepsThatRun I have had that happen on mine the spot wells broke so I chiseled it off and it stopped most of the noise then I noticed a loose connection that stopped all the noise
01-06-2013 08:53 PM
TripleNickle I shook the jeep pretty hard and could not replicate the noise, I sorta thought maybe the exhaust heat shield...
01-06-2013 08:41 PM
2JeepsThatRun Check the exhaust and see if it fell off a hanger or has a loose joint before you take it to anyone. Also move the exhaust around to see if it rattles on a shock or anything around there since its a fairly tight squeeze.
01-06-2013 08:36 PM
TripleNickle
Grinding/ Rattlling Noise

Within the last two weeks (after my last time wheeling) I have noticed after about 15mph this "noise". It sounds like a rattle/bearing noise. seems to be coming from the transmission or transfercase area. Its not very loud, but noticable with the radio off, and fan on a slow speed. The sound does stay at a constant tone. It does not fluctuate with the speed of the jeep. Which is what has me so confused. I would think if it was a drivetrain issue it would get louder or quieter with speed. What do you guys think I should check, or what could be causing this. I just want to make sure its nothing serious. Thanks. Oh, the jeep is 98 with manual transmission.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 12:47 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC