Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Tech Forums > Communications and Electronics > No modulation in SSB

Join Wrangler Forum Today


Thread: No modulation in SSB Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
01-07-2013 11:55 AM
lolpetewtf Mic is all the way up, and I talk very close to it.

I thought about the carrier signal not in SSB but I figured modulation would still show in the meter. And yes, it is in MOD mode.

I'll report back when I get around to taking the cover off.
01-07-2013 09:42 AM
sparky I could not find a manual online, but a picture shows a mic gain control. Make sure it is not turned down all the way.

SSB is different than AM. In AM when you key the mic the radio generates a carrier signal and your meter shows output power. In SSB there is no carrier and you do not generate any output power untill you start talking.

Another possible cause is not talking close enough to the mic.
01-07-2013 09:03 AM
lolpetewtf Yes, I will do that. I will check the pots inside first to make sure my SSB modulation is not cranked all the way down from the factory. Been too busy building my new computer to worry about my CB the past few days. break break
01-07-2013 08:59 AM
bbtj If it's that new, check the warranty.
01-06-2013 09:40 PM
lolpetewtf Jeeez I just got it for xmas lol!
01-06-2013 07:10 PM
Jerry Bransford That means your mic is ok, sounds to me like your SSB radio is toast... or at least in need of a tech who can repair circuitry down to the component level which would likely cost more than a new radio.

Or ignore that SSB doesn't work & just use AM which is what 99.9999999999% of the offroaders use anyway.
01-06-2013 06:52 PM
lolpetewtf Yes
01-06-2013 06:13 PM
Jerry Bransford What about in its normal AM mode? Does that work ok?
01-06-2013 10:50 AM
lolpetewtf
No modulation in SSB

I have my 979 and whenever I am in either SSB mode the meter reads zero modulation when I talk into the mic. I never get contacts and can't figure out the problem. Are modulation readings disabled on the meter in SSB mode?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 02:57 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC