Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > clutch switch override not working

Join Wrangler Forum Today


Thread: clutch switch override not working Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
02-06-2009 08:21 PM
jaimeclayton Switched fuse, also tried a 15A. The manager mentioned that when they were testing they found an open switch near the pedal and they closed it. He's convinced I opened it...

I guess I'll keep adding until someone answers...

I found out there is another dealer on island, called and asked if they knew what the override was, they said no. I guess that means even if I took it in no one could fix it.
02-06-2009 07:53 PM
jaimeclayton And, yes, if I put the jeep in 4wd, the 4wd light comes on.
02-06-2009 07:34 PM
jaimeclayton The manager just keeps saying he doesn't know what override I am referring to and neither do his Jeep certified mechanics. AAARRRGGGHHH!
02-06-2009 07:13 PM
jaimeclayton A highly interesting new thing: we have had the override fuse in place for some time. Until today, the 4wd light was always lit. I never actually tested that it started without depressing the clutch, so I can't really compare that. But it just occurred to me to check and, no, it is no longer lit now that I got it back from the dealer! Could they have done something to interfere?!?!? Switching out the fuse isn't helping. I am at a loss here and am waiting for a call back from their manager. And freaking out. It's just so strange that two things changed when they say all they did was try to diagnose, no actual work.
02-06-2009 07:06 PM
jaimeclayton Fuse 20 behind glove box is just a spare. Fuse 28 by battery is Clutch Override.
02-06-2009 07:04 PM
jaimeclayton Let me run out and look at each, but it is the one that says something about a clutch as worded in the manual. BRB
02-06-2009 06:55 PM
Jerry Bransford Location 28? Isn't that supposed to be slot #20 behind the glove box or was that changed?
02-06-2009 06:51 PM
jaimeclayton
clutch switch override not working

I was under the impression that if I put a 10A fuse in #28 that I would be able to start my manual 2005 Wrangler, 4.0L without engaging the clutch. It is not working. Do I need to have it in a gear? I used a fuse checker and that seems to be ok. I cannot tell any difference in vehicle operation with vs without the fuse. The problem is, everyone and their brother is telling me my starter is dying, the dealer is telling me it is the clutch switch. Guess which one is covered under my extended warranty... Easy enough test is to override clutch switch, but I try to start with bypass without using clutch and it doesn't work until I give in and push it.

I doubt it's related, but just in case, I did the key dance yesterday before taking it to the dealer with no results, today it gives me P0522, "Oil pressure sending unit (sensor) voltage input below the minimum acceptable voltage," but the oil level is fine. Seems like a fishy electronic coincidence. I just don't trust the Jeep dealer where I live and it's an island so I don't have options!

Any thoughts?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 02:55 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC