Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Jeep Discussions > General Jeep Discussion > 1997 Wrangler Sport trouble starting

Join Wrangler Forum Today


Thread: 1997 Wrangler Sport trouble starting Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
02-09-2009 02:13 AM
Jiffydarren The engine needs to burn fuel to start. Burning requires 3 elements: Spark, Fuel, Air. Check each one before flippin' out. It could be that you have a bad fuel pump, your fuel pump fuse is busted, you could have bad ignition parts (cap, rotor, wires, plugs, etc...) or she might not be gettin' enough air. Check your intake system.
02-08-2009 05:47 PM
jeepthing07
1997 Wrangler Sport trouble starting

I have owned the jeep for close to two years and the whole time it has had a problem starting. The battery is new and the starter is fine as well. You turn the key and the car trys to start but it never does the first time. Most of the time it starts on the second or third time. Any ideas would be welcome because i have had it looked at and no one can figure out what the problem is.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 10:33 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC