Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > Jeep Starting Problems, please help!

Join Wrangler Forum Today


Thread: Jeep Starting Problems, please help! Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
01-13-2013 05:09 PM
RUBI 4 MY MRS Do a search on "actuator pin" It is a part that goes between the key cylinder & the ignition switch. They crack or break & the key won't turn the switch all the way to the start position. There is a video on replacing it. The dealer doesn't have the part & tries to sell a complete column for $700 or so. Dorman has the part & also posted the how-to on u-tube.

Here a some links that may help diagnose if the pin is bad:

http://www.wranglerforum.com/f5/2006...es-184163.html

http://www.wranglerforum.com/f5/help-184910.htm
01-12-2013 07:02 PM
Cisco
Quote:
Originally Posted by timma06 View Post
Evening Folks,

I have a 2006 Jeep Wrangler X (4.0L 6 speed) and I can't get it to start.

I was able to start it by pushing it/popping the clutch, and drove it over to autozone. They tested the battery, said it was good, and that I needed a new starter. Bought the starter, swapped it out with the old one, and no dice, still silence.

I checked the relays as well, but still nothing.

I read about bypassing the clutch safety switch, and even though there's a good fuse in #28 (clutch override), I still can't get it to start.

I've tried putting it in 4LO as well, still nothing.

Anything else I can try before taking it into a shop? Maybe I installed the new starter wrong? (Doubtful, hooked up exactly like the old one). Any help would be appreciated, thanks all!
Autozone employees are not trained technicians, there only in the business of selling you parts. I would take it to a pro have them check it out instead of throwing parts at it.
01-12-2013 06:10 PM
Cisco
Quote:
Originally Posted by timma06 View Post
Evening Folks,

I have a 2006 Jeep Wrangler X (4.0L 6 speed) and I can't get it to start.

I was able to start it by pushing it/popping the clutch, and drove it over to autozone. They tested the battery, said it was good, and that I needed a new starter. Bought the starter, swapped it out with the old one, and no dice, still silence.

I checked the relays as well, but still nothing.

I read about bypassing the clutch safety switch, and even though there's a good fuse in #28 (clutch override), I still can't get it to start.

I've tried putting it in 4LO as well, still nothing.

Anything else I can try before taking it into a shop? Maybe I installed the new starter wrong? (Doubtful, hooked up exactly like the old one). Any help would be appreciated, thanks all!
Autozone employees are not trained technicians, there only in the business of selling you parts. I would take it to a pro have them check it out instead of throwing parts at it.
01-12-2013 07:35 AM
4wheelin If you swapped relays, I would then try a new relay. Not sure what you tested it with, but if it was just to hear it click, that may not be enough. A large amount of current goes through that relay, and if enough cant get through, the starter wont work.
01-10-2013 10:03 PM
krisbman
Quote:
Originally Posted by timma06
I swapped them and checked them (both using the horn)

They're both working fine
Got me, i got lucky with mine.
01-10-2013 09:59 PM
timma06 I swapped them and checked them (both using the horn)

They're both working fine
01-10-2013 09:41 PM
krisbman
Quote:
Originally Posted by timma06
Thanks for the reply,

No click when starting, and all electronics come on just fine
Did you swap relays or just check them?
01-10-2013 07:53 PM
timma06 Thanks for the reply,

No click when starting, and all electronics come on just fine
01-10-2013 07:48 PM
4wheelin Is there a click sound when you attempt to start?
Do any electrical items come on?

I would check for a good ground, etc...
01-10-2013 07:28 PM
timma06
Jeep Starting Problems, please help!

Evening Folks,

I have a 2006 Jeep Wrangler X (4.0L 6 speed) and I can't get it to start.

I was able to start it by pushing it/popping the clutch, and drove it over to autozone. They tested the battery, said it was good, and that I needed a new starter. Bought the starter, swapped it out with the old one, and no dice, still silence.

I checked the relays as well, but still nothing.

I read about bypassing the clutch safety switch, and even though there's a good fuse in #28 (clutch override), I still can't get it to start.

I've tried putting it in 4LO as well, still nothing.

Anything else I can try before taking it into a shop? Maybe I installed the new starter wrong? (Doubtful, hooked up exactly like the old one). Any help would be appreciated, thanks all!

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 10:39 AM.



Jeep, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC