Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > P0455 (M) Evap Leak Monitor Large Leak Detected

Join Wrangler Forum Today


Thread: P0455 (M) Evap Leak Monitor Large Leak Detected Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
11-29-2006 05:46 PM
MP Jeeper My 02 does the same thing. I found that if you press the gas cap in while turning it closed it grabs a little better. If you dont twist to hard you can find a point where the cap is the tightest before it pops loose. This must make a better seal because I have not had the alarm since. Just have to get the cap in the same position every time I fill up.
11-27-2006 11:30 AM
mud707 I would try a new cap before taking it to the stealership
11-27-2006 09:10 AM
tjway Check the hose conections (there are Two) at the top of the gas tank.
11-21-2006 07:20 PM
Scooby I must be a idiot, I cannot find it! Please let me know what and where I should be looking? Thanks again, Scooby
11-21-2006 06:38 PM
tikka
obd2 code

Have you checked under the hood at the charcoal canister,it may be a cracked or loose hose?
11-21-2006 06:05 PM
Scooby
P0455 (M) Evap Leak Monitor Large Leak Detected

This is the OBD II code that is being displayed on my '02 Sport. Does anyone have any ideas where I should start looking? I have disconnected the battery twice and the light goes off...........for awhile, but then it comes back on so I guess I need to look a little further, or should I take it to the stealer? I did the gas cap thing, unless I need a new one? Any and all help will be appreciated. Thanks again, Scooby


"A large leak has been detected in the evaporative system."

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 02:02 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC