Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > engine noise?

Join Wrangler Forum Today


Thread: engine noise? Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
11-28-2007 01:21 AM
99 AZSahara Thanks for all the suggestions, the problem is still there usually in third, fourth, and fifth gears. How do I go about checking for an exaust leak? Or could it maybe be a rocker arm, lifter? It has not had a loss of power, actually it is running the best it ever has run when it comes to power. I am starting to think it is an internal engine issue, but if it is I would assume a loss of power, lag, or reduced gas mileage? If anyone has any tips for checking an exaust leak I would appreciate it. Thanks
12-08-2006 09:38 PM
Triple88a is it a bad water pump? I will let you know tomorow but i now belive i have a bad water pump since i did get some liquid leaking 2 weeks ago.. I just looked at my jeep today and saw some coolant around it and belive its bad water pump.. it sounds like bad bearings or let say a piece of wire hitting teeth of a gear or something like that. I can especially hear it when shutting off the engine.. Tomorow i should get it fixed by the dealer (warranty) and i will let you know if the noise is gone.
11-29-2006 08:25 PM
Triple88a
Quote:
Originally Posted by Odhinn View Post
Another thing it could be is the throwout bearing. Mine started to clatter on our trip. Easy way to eliminate this is to depress the clutch. in most cases the clattering will go away if it is the bearing.
its not knocking or anything like that its grrrrring right? I have something like it.. not loud but you can hear it especially when shutting off the engine.. If i shut the engine off while holding the clutch down it doesnt make that noise...
11-28-2006 10:08 AM
hizzo3
Quote:
Originally Posted by Odhinn View Post
Another thing it could be is the throwout bearing. Mine started to clatter on our trip. Easy way to eliminate this is to depress the clutch. in most cases the clattering will go away if it is the bearing.
mine was still there, clutch in out, rolling at idle, ac on/off. i've tried everything to narrow it down without testing the injectors themselves. I have 120k on mine, so i guess its to be expected. when is a normal rebuild interval on a 4cyl?
11-28-2006 12:24 AM
Odhinn Another thing it could be is the throwout bearing. Mine started to clatter on our trip. Easy way to eliminate this is to depress the clutch. in most cases the clattering will go away if it is the bearing.
11-27-2006 10:33 PM
hizzo3
Quote:
Originally Posted by Bassplunker View Post
The second I have only heard twice. It's consistency is regular like the blinker but it's not the blinker and instead of a click like the blinker it's more like a dink, dink, dink sound.
My '96 XJ 2.5 L is doing the same. Its more defined at idle (prolly cause its not drowned out by wind), and comes and goes. I have been told its one of the injectors slowly on its way out.

the sound almost sounds like a faint keys slapping against the steering collum
11-27-2006 07:28 PM
99 AZSahara I have tried higher octane and it dosent seem to make it go away. I will look at the exaust and the other suggestions. Thanks for the replies.
11-26-2006 08:09 AM
Mudweiser Dunno if its related...but the smog solenoid on mine ticks when its clogged with mud lol. Its very audible with the hood up, but hardly noticable unless idling and you listen carefully. But the usual cracked manifold makes a significant "tick" in the right spots aka the joining point.
11-25-2006 06:13 AM
Odhinn I noticed an engine ping from mine recently also, But it seemed to coincide with the addition of 10 percent ethonol added to all the fuel around here. I ended up running an octane booster, and it seemed to help. The other noises on mine are an exhaust leak, and noisy injectors. Both give out a ticking noise when cold and go silent when the jeep warms up.
11-22-2006 09:18 PM
Triple88a
Quote:
Originally Posted by Bassplunker View Post
I have two strange noises. The first, about ten seconds after I start the engine in the morning a zinging sound starts up.
Usually when noise when starting is caused by low fuel grade also known as knock or ping really common when its cold out but you are in cali so that shouldnt matter. Mine on the other side takes 5-10 secs of cranking to start it up

As the original post goes there was something similar that turned out to be a bearing on the top left pulley... (i dont know what its for)
11-22-2006 05:59 PM
activelydying
Quote:
Originally Posted by 99 AZSahara View Post
I have a 99 4.0 sahara with 70k. When I accelerate I hear a faint ticking noise. It does not sound like a knock, more like the fan hitting something. The fan is fine. I consistently change all fluids. Have not changed the plugs in 15k. Any ideas would be great.
i got the same vehicle with the same exact problem. i thinking it's got to be the exhaust. my next day off i'm going to try seafoam to see if i can locate the leak.
11-22-2006 09:37 AM
Bassplunker I have two strange noises. The first, about ten seconds after I start the engine in the morning a zinging sound starts up. The second I have only heard twice. It's consistency is regular like the blinker but it's not the blinker and instead of a click like the blinker it's more like a dink, dink, dink sound.
11-22-2006 07:14 AM
SandToy
ticking

I have 2 noises in my 04 TJ. I carried it to the dealer and he said that the one they could here were the injectors ticking. The other I think is an exhaust leak.
Maybe the same issue.
11-21-2006 11:35 PM
99 AZSahara
engine noise?

I have a 99 4.0 sahara with 70k. When I accelerate I hear a faint ticking noise. It does not sound like a knock, more like the fan hitting something. The fan is fine. I consistently change all fluids. Have not changed the plugs in 15k. Any ideas would be great.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 04:22 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC