Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum > ESP, ABS and Traction Control lights

Join Wrangler Forum Today


Thread: ESP, ABS and Traction Control lights Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
06-18-2014 06:54 PM
bbtj
Quote:
Originally Posted by dls52174 View Post
I am having an issue where the 3 lights randomly blink on and off (once) and I get the warning sound. My left rear blinker keeps going from working to not as well. I have a 2013 Wrangler. Jeep is still under warranty but I can't leave it at the dealer during the week. Should I be concerned if I have to wait until Saturday (it is Monday now) to bring it in? A few weeks ago they replaced a spring and sensor in the steering column that caused all my interior and exterior lights to stop working....
As stupid as it sounds, give the horn button a smack, until the horn sounds. Sounds like they replaced the clock spring and smacking the horn button sometimes fixes the problem with it.
06-16-2014 08:58 AM
dls52174 I am having an issue where the 3 lights randomly blink on and off (once) and I get the warning sound. My left rear blinker keeps going from working to not as well. I have a 2013 Wrangler. Jeep is still under warranty but I can't leave it at the dealer during the week. Should I be concerned if I have to wait until Saturday (it is Monday now) to bring it in? A few weeks ago they replaced a spring and sensor in the steering column that caused all my interior and exterior lights to stop working....
01-14-2013 08:45 PM
gr8fulKID I know this may not help, but I get those 3 lights on everytime im driving through snow. Im guessing it has to be something with the wheel sensors getting wet or the traction on the snow.
01-14-2013 07:00 PM
SilverSport
Quote:
Originally Posted by lovemyjk View Post
I agree. Now I disconnected the battery and I am now getting a U1418 code!!
Check the harness going to each sensor for damage and a tight connection.
01-14-2013 05:53 PM
kjeeper10 FYI. We broke a sensor wire doing balljoints. All 3 lights were on.

Drove a hell of alot better too
01-14-2013 04:43 PM
Dick Blonov FWIW, here's my train of thought. You had an alignment done, then you have this problem. Chances are if something got damaged, it's in the front and whoever did your alignment might be responsible. Might not be the sensor; could be the wire loom leading to the sensor. As far as I know, the diagnostic codes only differentiate left/right (not only on the JK, on many Chrysler vehicles).

U1417 - Implausible Left Wheel Distance Signal Received
U1418 - Implausible Right Wheel Distance Signal

Here's a link.

And a similar case here.

DB
01-14-2013 02:17 PM
lovemyjk I agree. Now I disconnected the battery and I am now getting a U1418 code!!
01-14-2013 02:16 PM
lovemyjk HI,

Thanks for your suggestion. I pulled the battery for about 2 hours and did a self test in order to retrieve the codes and got U1418 which I looked up and came up with this "IMPLAUSIBLE RIGHT WHEEL DISTANCE SIGNAL"? Has anyone had such a problem. Is this code front or back?
01-13-2013 10:42 AM
JPi4.0 Is your steering wheel centered if its not the lights will come on.
Mine is extremely sensitive to the steering wheel being center
01-13-2013 10:37 AM
SilverSport Strange this happened immediately after the alignment.
01-13-2013 10:15 AM
bbtj That happened to me and turned out to be a short in wiring, causing the sensor to go bad.
01-12-2013 11:38 PM
SilverSport Since you already replaced one sensor, have the garage read the code(s) again and tell us what they are.
01-12-2013 11:00 PM
kjeeper10 Broken sensor wire or defective wheel sensor itself.
$15 fix
01-12-2013 10:45 PM
nvkid How do you spell JEEP ?
01-12-2013 10:39 PM
lovemyjk
ESP, ABS and Traction Control lights

All of the three lights are staying on. I got a wheel alignment on Wednesday afternoon and on thursday morning, the three lights were on. Went back to he garage and their machine read that rear right abs sensor had failed. Bought one from the dealer and replaced it. I then drove the car and the lights stayed on. I also disconnected the battery for 10mins and the lights were still on. I drove the car and still.... No luck!!!!!!

Any suggestions.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 08:03 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC