Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum > front end problems

Join Wrangler Forum Today


Thread: front end problems Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
01-22-2013 09:31 PM
artin8032 I haven't seen a yj tie rod thread and i am not sure if i should replace anything else like ball joints or anything other than the tie rod ends
01-21-2013 07:43 AM
JD95YJ No I rode like that for a couple of years in my last truck until I could have a longer one made
01-20-2013 09:26 PM
artin8032 Oh sheet, i think i will do it this weekend then.

Will taking out the front drive shaft and driving like for an extended period harmful?
01-20-2013 07:44 AM
JD95YJ If your front shaft is bent, that could definitely cause bad vibes. Take it off and run down the road to see if it still happens. Btw if you drive the jeep often, don't put off the tie rod ends. It can cause a SERIOUS accident and you will have no control of the jeep. A guys broke in the middle of a long curve right down the street from my house and he flipped and it killed him...
Here's a lovely hummer whos tie rods broke on a trail.. Imagine that at 60 MPH

Attachment 199722
01-19-2013 11:21 PM
artin8032 Ok thanks for the advice ii dont think i will get around to the tie rod ends and stabillizer for a while though. I did look at the u joints and they looked ok (not really sure what i am looking for exactly). The front drive shaft is bent , could that be the problem? It seems strange that there would be vibes only from 65mph to 70mph.
The rear has a sye the po did, but it all looked proper to me like i said i am not sure what i should be looking for but the ujoints looked clean no slop there or damage. One thing i did notice is that if i pushed the drive shaft up it flexes up a few mm, but that doesnt seem out of the oreianry to me.
01-15-2013 11:12 PM
Airboatingobx Honestly Artin your vibes sound like a balance issue with the tires. Steering stabilizer just replace the shock and your good, and the tie rods just replace the ends but do like bajonesy said and take a measurement so you can put the new ones back in the same ball park as the old.
01-15-2013 11:07 PM
Airboatingobx Kjeeper just noticed you have a Tj with those if you have DW 80% of the time it's the bushings in the control arms, had that happen on my dodge mud truck. I would get to 35 and you could literally see the axle rotate back and forth. My lower control arm bushing had worn out letting the axle rotate back and forth, only way I figured it out was I had jacked it up by the crossmember to tear both front axles out and do u joints, leaned on the tire and felt it rotate to to rear of the truck. Talk about an uh o moment
01-15-2013 10:55 PM
Airboatingobx Look at the u joint cups if the u joint has slop in the cup then the needle bearing are gone and it's time for new ones. Usually you can grab the shaft and give it a shake around and look at each cup when you do that if you see any movement of the shaft going into the cup that's bad, even if only one cup is worn replace it because it will wear out the others soon.


Kjeeper one thing you might want to check is your high steer brackets and your drop pitman arm, I have seen both of those cause slop in steering. One the high steer brackets the bolts had loosened up some and was letting the bracket rock back and forth. With the pitman alot of times they will be tight when you first put them on but after a bit they will wear to the steering box shaft and allow the pitman arm to rock on the shaft some, usually you can take the nut off throw another washer on and tighten it down with a cheater bar on a ratchet real tight and that will solve that problem.
01-15-2013 08:02 PM
kjeeper10 Completely different animal but I have a u-joint that's bad. I've been having vibes/steering slop/hopping feel for a few months. Throwing parts at it without a fix.
Hoping the u-joints fix my problem.
01-15-2013 06:58 PM
artin8032 How can i tell if a u joint is going vad?
01-15-2013 06:54 AM
Airboatingobx Oh and the vibes aren't DW (death wobble) it gets it's name because when it happens for the first time all you can think is "I'm going to die!". DW will make you crap your shorts! Feels like the tire is going to bounce off the vehicle or the axle snap in half. It could be coming from the front axle shafts or the front drive shafts they aren't balanced. Look at your front ujoints and see if the are going bad.
01-15-2013 06:47 AM
Airboatingobx Do you have power steering if not then under the cover plate on the front bumper is the steering box. Remove the cover and on the top of the box is a Allen headed bolt with a set nut (can't remember the sizes) put the Allen in and use a wrench to loosen the set nut.once the set nut is loose tighten the Allen in and it will take up the slop in the gears in your steering box. Don't go crazy on it though, do some and take it for a spin. It will go from taking the slop out to start to bind the gears up if you go too much. Once it's set to how you like it crank the set nut down and put the cover plate back on.
01-14-2013 09:43 PM
artin8032 How do check if its slightly bent? Short straight edge?
01-14-2013 08:32 PM
bajonesy77 If the tie rod is not bent or damaged just replace the ends. Measure the stock length before you install the new ones, will get you in the ball park for he front end alignment you will need to do.
01-14-2013 07:48 PM
artin8032
front end problems

I have a few issues to deal with on my front end. I know my tie rods are worn do I need to replace the entire tie rod or just the end. also the stabilizer is worn do i need to re place the shock or the entire stabilizer bar.
There is a little bit of slop when turning the steering wheel about 10 to 15 degrees of play.

And I'm not sure if it's a death wobble but around 65 miles an hour there's a bit of vibration get for from the front end in the steering wheel and it goes away once I reach about 70mph.

I would like to do this is cheap as possible but I would also like to only do it once and not have to installed a new parts and then have to take them off again.

Thanks for looking

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 09:19 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC