Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > P0300 code

Join Wrangler Forum Today


Thread: P0300 code Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
01-17-2013 10:28 AM
Saxman7131
Quote:
Originally Posted by Lookin2buy
I had a cylinder misfire on my #3. I replaced all plugs...and I noticed the gap on #3 was about twice what it should be...
Good place to start. I replaced the plugs and wires, cap and rotor about a month ago. I gapped to 032, I had lots of trouble with the #1 plug. Ill pull them all inspect them and check the gap.
01-17-2013 10:08 AM
Lookin2buy I had a cylinder misfire on my #3. I replaced all plugs...and I noticed the gap on #3 was about twice what it should be...
01-16-2013 05:10 PM
Saxman7131 This is another thing it does.

Airbag light comes on and the speedo and tach goes dead, other gushes work though.


Attachment 198619
01-16-2013 05:02 PM
Saxman7131
P0300 code

Check engine light is back on so I went back to AutoZone. P0300 multiple misfire.
Any advice on what to check first?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 11:55 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC