Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum > wont start cold?!

Join Wrangler Forum Today


Thread: wont start cold?! Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
02-14-2009 09:14 AM
Mikeyz89YJ ya i have a primer(off a snowmoble) that i hooked up.. 2 quick pumps and there she goes..
02-13-2009 12:23 AM
87YJWrangler Injectors could be dirty or maybe try a few pumps before you try to start or turn key on until it pressurizes the lines
02-12-2009 09:56 PM
Mikeyz89YJ
wont start cold?!

89 2.5l FI.. wont start cold(first start of the day), drop alil fuel in her and she starts right up...... after that start its fine the hole day.. where should i start......

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 01:42 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC