Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > Bad transmission?

Join Wrangler Forum Today


Thread: Bad transmission? Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
01-19-2013 07:30 AM
elclipo
Quote:
Originally Posted by Full Spool View Post
Yeah, when that stuff hits the wallet it make it so you don't wheel as hard. Always wondering.... what's next.
Exactly. I was supposed to go to Hard Rock today. Instead I'm going fishing. I don't need something else to break this early in the game.
01-19-2013 01:12 AM
Full Spool Yeah, when that stuff hits the wallet it make it so you don't wheel as hard. Always wondering.... what's next.
01-18-2013 11:00 PM
elclipo Labor was still the same. The rest was parts. The "new" trans was ~$1900 with a core so I didn't get the broke one back. Then there's the clutch and flywheel, etc. Definitely more money than I would have wanted to spend, but the problem grew like cancer and once they opened the trans I had very little choice.

Will be prepared for next time.
01-18-2013 06:28 PM
Full Spool
Quote:
Originally Posted by elclipo View Post
Well 4 days and $3k later and I have a new clutch, resurfaced flywheel, and a remanufactured transmission.
Told ya!!!

Hope they at least gave you your old trans back.
01-18-2013 06:31 AM
elclipo Well 4 days and $3k later and I have a new clutch, resurfaced flywheel, and a remanufactured transmission.

There goes my budget to do anything else.
01-13-2013 10:03 AM
elclipo I asked about 100 times. The labor is the same regardless. What changes is the parts. They will open it ans evaluate it and let me know what it needs. He said they would call me when it was taken apart for nw to look at it. I will take pictures for you guys and to have as reference for the future.

If second gear is $100, does anyone know roughly how much the synchros and/or bearings are?
01-12-2013 08:39 PM
6rings Last Jan same thing... 1st, 2nd and both synchronizers....$2300 bucks at a dealer
01-12-2013 05:28 PM
Notoriously_rob Ax-15 is around $1300
01-12-2013 05:19 PM
Full Spool
Quote:
Originally Posted by elclipo View Post
2nd gear is gone, $800 in total labor plus parts, anything I should make sure they replace since the thing is open anyways?
Get that Quote in writing. I'll bet they won't agree to that.
Should be $500+ to pull and install. Then it's a rated 4 hour job. Second gear is supposedly hard to find, But it's $100. I would request all bearings be replace if they are going to open it up. And then get the syncros done too. Might as well get a new clutch While it's out.

If it's the bearing that sits inside second gear that ruined second gear. It probably ate up the main shaft.

Looks more like $2000+.

I could be wrong.... But, I wasn't last summer when the exact same thing happened to me. I saved some coin by removing the trans myself. Still set me back $1,300.
01-12-2013 10:22 AM
elclipo 2nd gear is gone, or damn near. The rest seem fine. They have to take it off to assess what needs replacing and to quote me a final price.

$800 in total labor plus parts. 12mos./12k mile warranty.

A rebuilt unit from the dealer is $3300 installed.

Is there anything I should make sure they replace since the thing is open anyways?
01-12-2013 08:22 AM
elclipo At the shop now. Free diagnostics so might as well. They'll check the whole drivetrain and let me know what's up.

It drove great this morning, or as good as it has been driving since I test drove it so I'm hoping that's a good sign.
01-11-2013 09:35 PM
elclipo I might be taking it to a shop tomorrow to be on the safe side. That is if I can find one open tomorrow. If not it will have to be Monday.
01-11-2013 07:36 PM
Full Spool
Quote:
Originally Posted by elclipo View Post
Could it be low fluid? Synchros? How can I check?
Pull the drain plug and check the magnet for needle bearing or other pieces.
01-11-2013 07:13 PM
elclipo
Bad transmission?

So today I stopped at a stop light and the jeep wouldbt go into neutral. I mean the shifter was in neutral but when I let go of the clutch it engaged as if it was in gear. I fought it for a bit and got it going. Not a quarter mile later it wouldn't go into gear. I stopped and got out to see if I could see/hear something and noticed some knocking coming from underneath, the transmission I think.
Let it sit off for a bit, started it up and drove home. Feels rough getting into first and second but it feels fine from there. It drove smooth yesterday and this morning.

I'm afraid the tranny is shot. Could it be low fluid? Synchros? How can I check?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 06:35 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC