Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > Weird sound when turning when engine is cold???

Join Wrangler Forum Today


Thread: Weird sound when turning when engine is cold??? Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
01-23-2013 10:36 PM
Dan216
Quote:
Originally Posted by BigDeaner View Post
I got to it from under the dash. A real PITA to get to, but once you finagle your way in there, slide the boot up (should pop loose) and slap as much grease in there as you can, then just slide the boot back into place. Took me all of 5 minutes and 4 of them were trying to wiggle my way in there. A light helps.

Good luck!
Nice, fixed it! Just a quick question, do you know of a good owners manual for the TJ? I'd like something to refer to that doesn't require logging on WF
01-22-2013 10:32 PM
lane_Morris The rattle could be your transfer case.. You might need to tighten it up a lil bit
01-22-2013 10:27 PM
BigDeaner
Quote:
Originally Posted by Dan216 View Post
You nailed it. How did you actually get to the rubber boot. Did you reach in from the hood, under the dash??
I got to it from under the dash. A real PITA to get to, but once you finagle your way in there, slide the boot up (should pop loose) and slap as much grease in there as you can, then just slide the boot back into place. Took me all of 5 minutes and 4 of them were trying to wiggle my way in there. A light helps.

Good luck!
01-22-2013 07:18 PM
Dan216
Quote:
Originally Posted by BigDeaner View Post
I had a very similar issue when turning with my '99 and I was concerned it was the power steering pumping going or something along those lines. Do yourself a favor and check the rubber boot that goes over the steering shaft where it passes through the firewall. Pretty self explanatory, but here's a picture http://www.jerner.no/jeep/firewall4.jpg . Mine just needed a good slathering of white lithium grease and the squeak went away.

Good luck.

You nailed it. How did you actually get to the rubber boot. Did you reach in from the hood, under the dash??
01-22-2013 03:04 PM
cballou I know in my Jeep, which is a 98 manual, I get a slight rattle from my clutch peddle.
01-22-2013 02:49 PM
Rpkittle when my engine is cold, the steering makes fart noises. You know the long and high pitched ones that make you laugh?

Well I'm gonna have to check into after reading this thread. I sort of thought it might have been the steering stabilizer since I didnt replace after upgrading to 33" tires.
01-22-2013 02:35 PM
Dan216 Sounds like there's a really good chance it's the power steering. I'll have to check it out. Thanks for helping to clear it up!

Quote:
Originally Posted by Finno View Post
Mine was doing the same so I looked and found I was a touch low on power steering fluid. i added a bit and the noise went away immediately. However, two days ago I noticed I have a power steering hose with a slight leak at the crimped on fitting, so now I get to replace that. Good luck!
01-22-2013 02:05 PM
Finno Mine was doing the same so I looked and found I was a touch low on power steering fluid. i added a bit and the noise went away immediately. However, two days ago I noticed I have a power steering hose with a slight leak at the crimped on fitting, so now I get to replace that. Good luck!
01-22-2013 11:43 AM
Dan216 I appreciate that! I'll give it a look here in the next few days, and let you know how it goes. Thanks.

Quote:
Originally Posted by BigDeaner View Post
I had a very similar issue when turning with my '99 and I was concerned it was the power steering pumping going or something along those lines. Do yourself a favor and check the rubber boot that goes over the steering shaft where it passes through the firewall. Pretty self explanatory, but here's a picture http://www.jerner.no/jeep/firewall4.jpg . Mine just needed a good slathering of white lithium grease and the squeak went away.

Good luck.
01-22-2013 11:42 AM
Dan216 The rattling sound is more of an internal sound/shake. Coming from under my feet somewhere. Is it really possible to have a rattle free TJ? Hehe
01-22-2013 11:34 AM
BigDeaner I had a very similar issue when turning with my '99 and I was concerned it was the power steering pumping going or something along those lines. Do yourself a favor and check the rubber boot that goes over the steering shaft where it passes through the firewall. Pretty self explanatory, but here's a picture http://www.jerner.no/jeep/firewall4.jpg . Mine just needed a good slathering of white lithium grease and the squeak went away.

Good luck.
01-22-2013 11:27 AM
Dextreme You are probably hearing the power steering.

Regarding rattles....I chased several when I bought my TJ. I would find one, two more would start the next day. This went on for a few weeks until I found them all. Some were under the Jeep (exhaust)...some were internal (hardtop, rollbar, back seat). Fixed them all, so its possible to have a rattle free TJ.
01-22-2013 11:21 AM
Dan216
Weird sound when turning when engine is cold???

Recently bought my first Jeep - a 98' TJ. Converted to it from a Honda Civic (finally) and I'm not all that knowledgable with the Wrangler yet.

When I start the car and the engine is cold and when I turn the wheel, I get a weird humming tone or something. It's kind of a hard sound to explain.

Also, when I accelerate from a stop something rattles just briefly. I'm not sure if it is my tranny or what the heck it could be.

Any insight to these issues would be greatly appreciated!!
Thanks.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 06:22 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC