Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > TJ broke down.

Join Wrangler Forum Today


Thread: TJ broke down. Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
02-11-2013 01:54 AM
quantumracer
Quote:
Originally Posted by quantumracer
Three items I would check:

1) main ground wire
2) starter solenoid
3) ignition and relay

Good Luck. I would rather rebuild a motor than trace an electrical problem!

What's the word on your rig? Did you find the problem?
02-09-2013 12:04 AM
quantumracer Three items I would check:

1) main ground wire
2) starter solenoid
3) ignition and relay

Good Luck. I would rather rebuild a motor than trace an electrical problem!
02-08-2013 10:18 PM
c_goodnow Check connections on the starter solenoid. Pretty sure (not 100% but hopefully someone will chime in) that all the power (except for accessories) runs through it, so if a connection on the solenoid fails then not only will your starter not work, but your motor will die as well.

Im not completely sure of that but if nothing else has worked yet...might take a look
02-08-2013 08:36 PM
zeprider25 Battery is good. Charged it overnight. 13.1 volts. 1000 output tested at Napa.

With the battery recharged when I turn the key I hear a loud click from the engine area. When I turn it back off from on I hear another loud click. I'm alone so can't really pinpoint the noise.

Any last advice before I roll this thing into the pacific ocean! <
02-01-2013 04:32 PM
Dextreme If it turns out the battery is shot, treat your Jeep to a Diehard Platinum.
02-01-2013 04:11 PM
zeprider25 To update this went to work on it today and battery was almost dying. Lights and gauges worked but radio wouldn't turn on. Going to take the battery to be tested again
01-26-2013 08:50 PM
clint98 Check your battery cables, happen too me all gauges work radio lights but wouldn't start bad connection from cable to the battery clamp
01-26-2013 07:24 PM
zeprider25 OK. So something new I found out trying to figure out this whole mess. Car still won't turn over or start.

The BRAKE red light stays on when trying to shift gears with key ON. Goes off when in Park.

I can go from PARK To Neutral then D, 2, and 1. Transmission never engages and it stays in Neutral. Only Park works. Could this be related to it not starting???

I plan on crawling under to see if the cable popped out that shifts the transmission. It's dark now so I will update tommorow.
01-26-2013 06:11 PM
Bamadan Check the starter/battery wire for fusable link.
01-26-2013 05:42 PM
zeprider25 Also no clicks from the starter
01-26-2013 05:31 PM
zeprider25 All fuses good. Relays good. Connections good. There's two connections to the starter drenched in oil. Could that be it?
01-23-2013 07:02 PM
rwh63 this happened in my Honda, turned out to be the ignition coil (i thought the timing belt snapped).
01-23-2013 06:20 PM
shatteredsoul Do a quick search for ignition switch actuator pin part # 924-704. Mine broke Monday when it was below freezing and had a similar no start condition like the starter or battery was bad. Its a very common issue with Mopars including Jeeps. If you must start the Jeep you can pull the starter relay located in the PDC under the hood and use a jumper wire from terminal #30 and #87(my jeep is a 1998 so maybe double check!!), as soon as the Jeep starts quickly pull the jumper wire out replace and replace the relay.

EDIT- You will need the key in on position and a helper to hold the brake for it to start with a jumper or I think you will need to bypass the neutral safety switch. Mine is a 5 speed and I was by myself so I threw a 20a fuse in slot #20 to bypass the clutch safety switch.
01-23-2013 05:45 PM
BlownCobra03 probably not the starter
01-23-2013 04:21 PM
SeVeReDiStOrTiOn My guess would be ignition cylinder or sensor related....neutral safety switch? Try going from park through all the gears, wiggle it around ,try starting in neutral. You could also try jumping the starter I think that bypasses the switch.
01-23-2013 03:22 PM
zeprider25
Quote:
Originally Posted by JDsDream View Post
Just a quick question...was it raining when this happened?
No it wasn't but it was below freezing if that helps
01-23-2013 03:05 PM
JDsDream Just a quick question...was it raining when this happened?
01-23-2013 02:52 PM
zeprider25 All fuses are good. Idk how to check relays. Will investigate connections more once it stops raining since I don't have a garage
01-23-2013 12:25 PM
JDsDream Check the connections on your alternator. The battery can have enough power to keep the bells and whistles going but not enough to turn over the engine. I would check the ignition cables to make sure that everything is good and tight with no corrosion or breaks. Also look for loose ground wires that could be draining your electrical system.
01-23-2013 12:20 PM
zeprider25 Automatic. All lights and gauges work perfectly.

No clicking from the starter.
01-23-2013 12:18 PM
Dextreme Check all your fuses. Make sure something didn't short out.
01-23-2013 12:16 PM
JDsDream
Quote:
Originally Posted by Cons_Table View Post
Good thought. I was thinking this as well. Except he says it's not even turning over
Yeah I caught that after I posted. It sounds electrical.

Do you have any quages/lights when you turn the key?
It could be something as simple as a relay or a connection that has come loose.
Manual or Auto tranny?
01-23-2013 12:11 PM
Cons_Table
Quote:
Originally Posted by JDsDream View Post
Fuel delivery issue. Are you hearing the fuel pump click on when you turn the key? Pull the fuel line, bump the key and see if you have any pressure. It could just be a relay.
Good thought. I was thinking this as well. Except he says it's not even turning over
01-23-2013 12:06 PM
Cons_Table
Quote:
Originally Posted by Darth Vader View Post
Gotta be the starter. Open the hood and have somebody listen when you turn the key. Does it make a clicking noise? If no, bad starter.
I dont think a bad starter would cause his jeep to die in the middle of the street though...
01-23-2013 12:04 PM
Dextreme Wait..why would the starter make the TJ die going down the highway? Not seeing the logical relation.
01-23-2013 12:04 PM
Cons_Table I am thinking, since it died going down the street, that it could be the alternator. Once started, the alternator should handle the load of the electronics on a running jeep. This is why you should be able to start a jeep, remove the battery, and it continue to run.

As for the starter...I know when mine crapped out, I was able to tap on it firmly and it would engage and start up. I dont know why a starter would cause you to die goin down the road though. If you can get the jeep down to an auto store, most of them can test the alternator in the vehicle. They may be able to test the starter still installed as well. If not, I know you can take either of them inside and test them.
01-23-2013 12:02 PM
Darth Vader Gotta be the starter. Open the hood and have somebody listen when you turn the key. Does it make a clicking noise? If no, bad starter.
01-23-2013 11:56 AM
zeprider25
TJ broke down.

Was driving to work. Got 2 miles down the freeway in stop and go traffic. My tj shut off while going like 10mph and wouldn't restart. No codes. 3/4 tank gas. Battery holding charge we even tried to jump it just in case. Does not crank or turn over. Dead silence. Have not had any issues in the last 2 years of ownership. I'm thinking starter or alternator? What you guys think?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 03:13 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC