Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > Electrical Issue-Not Starting-Battery Good

Join Wrangler Forum Today


Thread: Electrical Issue-Not Starting-Battery Good Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
01-26-2013 09:33 PM
explorerlyon PROBLEM SOLVED: The issue was with the Viper alarm system. Under the dash a wiring harness for the alarm system had a loose connection. Tightened the connectors and problem solved.
01-26-2013 08:33 PM
049 ddy check around fuse panel sounds like a loose plug . trace your wires
01-26-2013 08:23 PM
explorerlyon
Quote:
Originally Posted by Jerry Bransford View Post
Do this & let us know what happens. Turn the headlights on and watch them while a helper turns the ignition switch to the Start position & observe what the headlights do. Did they stay on at full brightness or did they dim & go out while the key was in the Start position?
The headlights do not come on at all. However, the tail lights do and they do not dim. I can also turn on my KC Highlights and they burn bright with no dimming.
01-26-2013 11:18 AM
Jerry Bransford Do this & let us know what happens. Turn the headlights on and watch them while a helper turns the ignition switch to the Start position & observe what the headlights do. Did they stay on at full brightness or did they dim & go out while the key was in the Start position?
01-26-2013 11:10 AM
explorerlyon
Quote:
Originally Posted by hookuspookus View Post
stick or automatic ?
Automatic. 05 LJ Rubicon.
01-26-2013 05:57 AM
hookuspookus
Quote:
Originally Posted by explorerlyon View Post
05 Wrangler

The vehicle won't start, dead as can be. Acts like a dead battery but.....jump starting does nothing. Here are the symptoms:

No Power:
Starter
Headlights (but tail lights do work)
Fog lights
Blinkers
Radio
Guages & warning indicators

Has Power:
Heat/AC Fan
Horn
Interior dome
Dash display lights
Tail lights
Door chime
KC lights (wired through a relay to the battery). I left these on for a few minutes and they burn bright, no dimming.

Batery is a 6-month old DieHard Platinum. Checked cable connections, corrosion, etc. All is clean and tight.

Vehicle has a viper alarm with remote start. Never use it. I talked to two viper installers. Both said if the alarm was causing the issue, I would still have headlights.
stick or automatic ?
01-25-2013 10:37 PM
explorerlyon
Electrical Issue-Not Starting-Battery Good

05 Wrangler

The vehicle won't start, dead as can be. Acts like a dead battery but.....jump starting does nothing. Here are the symptoms:

No Power:
Starter
Headlights (but tail lights do work)
Fog lights
Blinkers
Radio
Guages & warning indicators

Has Power:
Heat/AC Fan
Horn
Interior dome
Dash display lights
Tail lights
Door chime
KC lights (wired through a relay to the battery). I left these on for a few minutes and they burn bright, no dimming.

Batery is a 6-month old DieHard Platinum. Checked cable connections, corrosion, etc. All is clean and tight.

Vehicle has a viper alarm with remote start. Never use it. I talked to two viper installers. Both said if the alarm was causing the issue, I would still have headlights.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 11:41 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC