Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum > Radio Help - wiring Alpine KTP-445U

Join Wrangler Forum Today


Thread: Radio Help - wiring Alpine KTP-445U Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
02-07-2013 12:47 PM
Plauth
Quote:
Originally Posted by BigCrave View Post
If I'm not mistaken, Alpine makes a KTP-445 (not the KTP-445U) that is plug and play with Alpine headunits. Eveything plugs into each other without having to piece wires together.
Yes, they sure do and I wish I would have known that before I purchased the Universal Amp.
02-06-2013 09:40 PM
BigCrave If I'm not mistaken, Alpine makes a KTP-445 (not the KTP-445U) that is plug and play with Alpine headunits. Eveything plugs into each other without having to piece wires together.
02-06-2013 09:15 PM
Plauth All done..I just shoved it in there and bolted her in! Thanks for all the help.. just took 10 hours from start to finish..hahaha
02-06-2013 07:43 PM
Plauth
Quote:
Originally Posted by neverfastenough1 View Post
The end that goes to the antenna reaches all the way to the front of the green plug. It is not held by anything so when you unplug it the end just falls down.
Yea, I just saw the other end was dropped down! So frustrating! I was looking at the one end and thinking to myself this thing is not long enough to reach the other side of dash! Thanks for the help.

Next problem...Radio wont slide all the way into dash because metal behind it is blocking it and I tried to bend the it back but I think i will have to cut it out. Is the the correct thing to do? Cut the damn thing out?

Thanks!
02-06-2013 07:29 PM
neverfastenough1 The end that goes to the antenna reaches all the way to the front of the green plug. It is not held by anything so when you unplug it the end just falls down.
02-06-2013 07:18 PM
Flybri Hey, I have the same amp. It came from Crutchfield with an adaptor that went from radio to the existing cord you have shown in the picture. My adaptor wire plugs into the stock cord which I secured above the fuses. The other end you are asking about runs to the actual antenna. I stuck my hand as far back as I could and still could not feel the connection, it seems you will have to remove the speaker panel and speaker to make the reconnection to the far end.

Hope I understood you correctly, let me know.
Flybri
02-06-2013 07:09 PM
neverfastenough1 They conect right there in front of that green plug, so the end probably just fell out of sight.
02-06-2013 06:59 PM
Wattapunk It does connect behind the glovebox like others stated.
02-06-2013 06:59 PM
2004Columbia I believe it plugs in around the area of the green connector in your picture. Click on the link above and theres a picture of it plugged in in the 19th picture down.
02-06-2013 06:51 PM
Plauth Where does it plug?
02-06-2013 06:30 PM
Plauth I am still doing this install... I would have rather paid someone then work on it all day as I have been.

OK, so I got everything off and I am about to hook up the new radio BUT the antenna wire came off from the inside of the Jeep. I have been looking to see where is goes for the past hour and cannot find a plug. I am sure it is so simple and I will prob stab my hand with a screw driver when I found out but can somone PLEASE tell me where the antenna plugs into the dash? I know where it plugs into the radio but it came undone from the dash and I am olding this friggin cord,

thanks!
02-06-2013 03:11 PM
Dubs99sahara I bought the same Amp thru Amazon with the harness shipped for $119.00. Should have it in a few days. I can't decide to install it in the TJ or in the fairing on my motorcycle.
Dubs
02-06-2013 02:52 PM
Plauth Yea man...I just got off the phone with Crutchfield and literally spent all freaking day doing this .

I didn't know that I had to splice in the wiring harness from radio to the jeep harness where the 3 empty wires are. Then, I had to take the ground (black) and Yellow wires from the stereo wiring harness and put those with the amp yellow and black and wiring adapter yellow and black.
02-06-2013 02:33 PM
Wattapunk There's something not right with the wiring in the pics. If the grey plug is the aftermarket plug that goes to the Jeep plug, where is the radio harness wiring in the back of the radio? The radio's ground, bat +12V, ign +12V hooks up to the grey plug. The amp's RCA, power antenna goes to the radio. The amp's speaker leads go to the grey plug where the factory speaker wires are located. Those wires (red/pink)in question should go to your Radio's ignition wire hookup. Orange is typically dimmer wire when headlights are on(optional).
Take a pic of your radio harness plug and we can help you out better. FYI- Run the amp's yellow power straight to battery, not tie in to radio's constant +12V. You will overload the wire.
02-06-2013 02:00 PM
ChaddG The red pink is that your ignition power wire? and the yellow should be your constant to the battery. Your gonna have to read a little bit on the instructions that come with the radio or check with alpine website to find the right colors. make sure you have them wired correctly in your solder joints. Yes It should be plug n play. and next time get some cheap little pinch crimps, way easier and faster.
02-06-2013 01:55 PM
wedu22
Quote:
Originally Posted by Plauth View Post
I just purchased an Alpine 1387BT radio and splurged on the Alpine KTP-445U amp which fits right behind the dash. I am wiring the amp to the crutchfield supplied wiring harness and I have a few extra wires that did not match up to the amp. I read that two of the wires were not needed but the one that concerns me is the Red/Pink ignition switched 12V wire which does not have a partner wire from the amp. The amp is hooked up to the Yellow Battery/Constant 12V wire.

My understanding is I hook this wiring harness to the Jeep's orginal wiring harness (plug and play after I soldered the wires to the harness) and RCA cable will run from the amp to the back of the new Alpine Radio.

Anyone have experience installing this amp? I wish I would have saw that I could have purchased that one that plugged directly into the radio as I would not have had to solder wires. Additionally, what is the deal with the lonely red/pink ignition switched 12V wire. Is it supposed to be like that since I will be using RCA's from amp into the radio?

Thanks for the help!
Plauth, maybe you did already but by chance did you read through this: http://www.wranglerforum.com/f40/ins...-up-31293.html ?
- I found a lot of help in the Communication N Electronics section when I started replacing my stereo components
02-06-2013 01:21 PM
Plauth adding pics
02-06-2013 01:13 PM
Plauth
Radio Help - wiring Alpine KTP-445U

I just purchased an Alpine 1387BT radio and splurged on the Alpine KTP-445U amp which fits right behind the dash. I am wiring the amp to the crutchfield supplied wiring harness and I have a few extra wires that did not match up to the amp. I read that two of the wires were not needed but the one that concerns me is the Red/Pink ignition switched 12V wire which does not have a partner wire from the amp. The amp is hooked up to the Yellow Battery/Constant 12V wire.

My understanding is I hook this wiring harness to the Jeep's orginal wiring harness (plug and play after I soldered the wires to the harness) and RCA cable will run from the amp to the back of the new Alpine Radio.

Anyone have experience installing this amp? I wish I would have saw that I could have purchased that one that plugged directly into the radio as I would not have had to solder wires. Additionally, what is the deal with the lonely red/pink ignition switched 12V wire. Is it supposed to be like that since I will be using RCA's from amp into the radio?

Thanks for the help!

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 06:58 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC