Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > Reverse light troubles

Join Wrangler Forum Today


Thread: Reverse light troubles Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
02-11-2013 08:58 AM
Muddybumpers I have the same problem with my 98 4.0. Are we talking about the NSS?
02-07-2013 11:46 AM
Wheel2Work Driver side, beside/above drive shaft, only plug that's on the side of the tranny, has two wires and two plugs leading to the connector...

Found a few different posts on here to confirm
http://www.wranglerforum.com/f5/reve...ng-152631.html
http://www.wranglerforum.com/f5/no-b...ml#post2154799
02-06-2013 08:43 PM
ralewis3 Anyone?
02-05-2013 03:40 PM
ralewis3 There's more than one and I don't want to remove something that's not it because they're a pain to get to. There's also different kinds of switches. One has a reltively flat top with wires coming out of the side and another has a plug on the end of the switch itself with no wires.
02-04-2013 11:16 PM
Sherpa
Quote:
Originally Posted by ralewis3 View Post
Anyone? I'm having the same problem with an '02. Need photo as well because I have been unable to find the switch.
Well, it's gonna be on the transmission somewhere. How many electrical plugs are there? There can't be too many....

(Sorry I'm not more help.)
02-04-2013 06:47 PM
ralewis3 Anyone? I'm having the same problem with an '02. Need photo as well because I have been unable to find the switch.
02-02-2013 12:58 AM
Wh33lin By chance u check the bulbs. If brake lights work but not reverse maybe a bad relay (guessing on that).
02-01-2013 10:40 PM
Stahlone And also on that note, anybody have a picture of where the reverse switch is? Not sure. Jeep has a 4.0L I-6 with a 5 speed manual transmission.
02-01-2013 10:05 PM
Stahlone
Reverse light troubles

I own a 2004 Jeep Wrangler and am having issues with my reverse lights. When I put the jeep into reverse neither light comes on. My brake lights and blinkers still work. I've checked the fuse and it's good. I've also checked the bulbs and they're good. I'm getting power to the fuse as well, so it is something between the fuse and the lights which isn't working. Reverse switch maybe? Ideas as to how to fix the problem would be much appreciated. Thanks!

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 06:05 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC