Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > Oil pan gasket bad again

Join Wrangler Forum Today


Thread: Oil pan gasket bad again Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
02-07-2013 05:15 PM
mfdbrian73 No, the oil pan gasket, at the front of the pan, behind the crankshaft pulley is expanded in size and is all soft and mushy again just like the last one and the oil is leaking right in the front of the oil pan. There are no other leaks anywhere on the engine, transmission, transfer case or differentials.
02-07-2013 12:41 PM
wwch99tj Are you sure that the valve cover isn't leaking? I ask because I just had to retighten mine for the third time in about 20,000 miles...
02-07-2013 12:30 PM
mfdbrian73
Oil pan gasket bad again

I have a 2002 Wrangler with the 2.5 engine. A year ago I replaced the oil pan gasket. It was leaking at the front behind the crank pulley. The front part of the gasket had expanded and was all mushy. It was like a master cylinder gasket after someone puts transmission oil in a master cylinder. It was the original gasket. I replaced it with an aftermarket gasket. Now a year later the new gasket is doing the same thing. It has begun to get all mushy and it is starting to leak behind the crankshaft pulley. I thought maybe the first time we had driven through some chemicals on the road causing the gasket to deteriorate. I find it hard to believe that has happened again. Every thing in the engine compartment is stock. There are no other leaks which could be contaminating the gasket at the front of the engine. It does not run hot. I use Amsoil oil and have never had a problem with it before. I run no additives in my oil. The rest of the gasket, the last time and what I can see this time is intact. What could be damaging just the front of these gaskets?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 02:05 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC