Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > Help! Tie rod/death wobble issues - VIDEO inside!

Join Wrangler Forum Today


Thread: Help! Tie rod/death wobble issues - VIDEO inside! Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
03-10-2009 06:42 AM
snwchris Based on the video, theres nothing that really shows DW... the Tie Rod is that way by design.

I'm wondering if your experiencing more of Bump Steer...

The clunk sound you mention, sounds more like it would be related to teh Trackbar. I know that when mine starts to clunk during turns, it usually needs tightening.

Do you have an Adj. Front Trackbar....

Also check the bolts for the Control Arms, my front lowers seem to have a tendancy to loosen about every other month.

Chris
03-09-2009 09:33 PM
Duck Dodgers
Quote:
Originally Posted by ABSOLUTnie View Post
OK!! It's done....for now!

So I think I fixed it. I ended up changing the steering stabilizer because I noticed that it was leaking. After that, I went through the biggest potholes and bumps and did not feel a hint of wobble.

Either way, thank you guys for your help.
The steering stabilizer will only mask the real problem. I agree with the other few here that said check ball joints and tie rod end. Maybe even hubs.
03-09-2009 07:49 PM
ABSOLUTnie OK!! It's done....for now!

So I think I fixed it. I ended up changing the steering stabilizer because I noticed that it was leaking. After that, I went through the biggest potholes and bumps and did not feel a hint of wobble.

Either way, thank you guys for your help.
03-09-2009 09:48 AM
jwm1986 I'm with the guy that said check hubs. My buddy has a big lifted dodge ram and when they go out and you do just the right thing to set it off you can sit and watch the wheel go nuts while your driving. The only thing holding it in is the brake components! Sort of scary when you got a ton and a half of rock in the bed!
03-08-2009 09:11 PM
ABSOLUTnie
Quote:
Originally Posted by Sb5551 View Post
When was the last time you had an alignment?
Good question. I bought the Jeep 1.5 years ago and haven't had one yet.

So I think this is what I'll do:

1. balance front tires
2. check ball joints
3. get an alignment done

Anything I'm missing?
03-08-2009 09:09 PM
upinar your tie rod ends seem fine. Next thing to check is your hubs, jack the front end of the jeep up and grab each tire from top to bottom and check for vertical play in the tires bearing. Check you ball joints to. Most likely your to toed in, or you need to balance your front to tires. Is it only when you hit a bump or does it also shimmy at a certain speed? How much lift do you have on suspension and what track bar are you running? Do you have a drop pitman?
03-08-2009 08:51 PM
Sb5551 When was the last time you had an alignment?
03-08-2009 08:37 PM
ABSOLUTnie I'll check the ball joints and try to re-balance the wheel. Not sure what else to do.
03-08-2009 07:22 PM
nicolas-eric My steering linkage does that only a little bit. I don´t hava a DW.
03-08-2009 07:07 PM
catITguy I experience something that sounds like it could be the same issue, or at least related. I have a 2000 sport 4.0 with 32x11.5 tires. The only time I have experienced it is when travelling at 55mph or more and hitting a bump. The one bump that will consistently induce the 'wobble' is slightly angled across the road =/ (if the equals sign is the road, traveling left to right, the slash is about the same angle as the bump that causes the wobble or vibration or whatever). The strangest part is that when I slow to about 30mph it goes away and stays away even after re-accelerating to 55. EDIT: I think mine seems to originate from the front driver's side wheel, not sure though.

I am not much of a mechanic, so I was about ready to just take it in to the dealer, as the wobble/vibration is violent enough to be pretty scary and is just barely controllable. Figured I would post on here first and see if anybody has any ideas for DIY repairs (if its much beyond simple its still going to the shop though as I tend to be the guy that goes 2 steps forward and 3 steps back on DIY repairs).
03-08-2009 06:41 PM
mr4x4 I can move my steering components like that to no death wobble the tie rods are able to let a little movement like that

you say its only on the right wheel when it hits a bump so I assume it doesnt happen if you hit the same bump or pothole at the same speed with the left tire

have you checked your ball joints jack the vehical up till the right tire is in the air then grab the top and bottom of the tire and shake it (if that makes sense) see if there is some play there

the track bar axle bolt does come loose and it could wobble out the hole a little allowing some movment
I ended up useing lock tight on the track bar bolt to keep it tight

make sure your track bar and drag link are at the same angle if the track bar is in a steeper angle or drag link a diffrent angle it will cause death wobble
03-08-2009 03:09 PM
ABSOLUTnie NW side - Addison/Cumberland area.
03-08-2009 03:06 PM
jdhallissey Absolute were are you at in chicago? I am up in gurnee and if you can figure it out I would not mind come on down to help out either.
03-08-2009 02:58 PM
orange05tj mine does the same thing. I had all the same problems you have when I had my lift. No lift, no problems now
03-08-2009 02:54 PM
ABSOLUTnie
Quote:
Originally Posted by jdhallissey View Post
good question let me go out and try and twist mine. BTW great song in the back round were you watching dirty dancing?
Lol, I turned it down hoping you wouldn't be able to hear it. It was the radio actually. Right after the video I popped in Frank Sinatra.
03-08-2009 02:34 PM
jdhallissey good question let me go out and try and twist mine. BTW great song in the back round were you watching dirty dancing?
03-08-2009 02:14 PM
ABSOLUTnie
Help! Tie rod/death wobble issues - VIDEO inside!

OK - I've been trying to narrow down this problem for a while as it makes the car not safe to drive. What I'm talking about is the death wobble. I've done my research and now I'm looking for some answers. Here are the symptoms and mods done to my Jeep.

Mods:
-4 inch lift (body and suspension lift)
-33 inch tires

Symptoms:
- only the right wheel experiences the wobble, only when I hit a pothole or a speed bump
-i think the right wheel may need a re-balance as I found some stick on wheel weights on the ground after I pulled out of the car wash
-the biggest thing is that I hear a clunk when I turn the wheels in any direction
-I find myself tightening the track bar about every month (I had a buddy turn the wheel back and forth with me under the car trying to diagnose the problem)
-the biggest clue is that I am able to "turn" the steering components of the Jeep with my hand.

Please see video!

When I turn the tie rod, the outer tie rods, pitman rod arm (not sure if this is what it's called) and the tie rod connecting the long tie rods (Jeez, please excuse my ignorance) all MOVE around and making a clunking sound.

This doesn't sound normal. Should I replace all these components or should they be moving like this?

Please help! Here is the video:

YouTube - Wrangler death wobble issues

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 02:48 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC