Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum > I upgraded 130 to 430 RBZ and I'm not looking back.

Join Wrangler Forum Today


Thread: I upgraded 130 to 430 RBZ and I'm not looking back. Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
10-22-2014 07:36 PM
Dsm1849 I have a green backlit RBZ that has the Jeep logo on the screen for sale. I got it from another member but don't need it anymore. Non-Nav.
10-22-2014 01:27 PM
Rammer500 I just installed a June 2011 unit in my 14. No anti theft, green backlit lights and is now updated to the 50.xxx. Thanks everyone!!
10-17-2014 07:08 PM
Nutro Well, I bought a High speed unit with the Antitheft. The seller said he thought it was brand new and still has the plastic over the screen. I might not need the 4 digit code or he sent me a website that only charges $10 for unlock codes.
10-17-2014 08:28 AM
wrix
Quote:
Originally Posted by wrix View Post
Date codes are Julian. First is year so I think a 1 is 2011 and next 3 are sequential days of the year. 001 would be January.
. Or maybe last is the year based on your examples.
10-16-2014 09:28 PM
Gumbys69 Well I just swapped mine out, took a total of 7 minutes and then 5 minutes on the phone to swap over my Sirius subscription. Works and looks great, the Ram logo swapped over for the Jeep logo right away. Paid $195 canadian for it from a local Autowrecker, well worth it!
10-16-2014 03:16 PM
wrix Date codes are Julian. First is year so I think a 1 is 2011 and next 3 are sequential days of the year. 001 would be January.
10-15-2014 09:28 PM
Danamr
Quote:
Originally Posted by Nutro View Post
Okay I need some help. I'm going to suck it up and buy one on Ebay. Do I want the one that says Antitheft or the one that says JPEG, MP3 etc? It appears the Antitheft is a few bucks more and you have to pay $20 online for a code. Is it worth the extra few bucks? Do I get green buttons with the Antitheft model (Newer?)
The antitheft model is a later build than the non so it makes since to get one. The one I got was a late 2012 build. Went right in, switched from chrysler to jeep on the display as soon as it was turned on and had no issues updating to the current firmware.
You should not have to pay for a antitheft code. Most of the units I have seen on ebay, and the one I bought, the seller had the code and emailed to me.
Can't remember for sure at the moment what color the buttons are, but I think they are green,
10-15-2014 09:09 PM
Nutro How do you decipher date codes? Example: 1831 or 1520

And how do I guarantee that I am getting green backlighting?
10-15-2014 08:14 PM
Gumbys69 I ordered one to but the guy couldn't confirm if it was a high speed or low speed bus. If it's low speed I can get my $$ back but how do I know? Will it hurt anything if I plug it in and it's a low speed?
10-15-2014 08:07 PM
Nutro Okay I need some help. I'm going to suck it up and buy one on Ebay. Do I want the one that says Antitheft or the one that says JPEG, MP3 etc? It appears the Antitheft is a few bucks more and you have to pay $20 online for a code. Is it worth the extra few bucks? Do I get green buttons with the Antitheft model (Newer?)
08-26-2014 12:22 AM
H3br3wHamm3r81 I was under the impression that every JK with Connectivity Group must also have Sirius XM radio as well --- some sort of contract between Sirius and Chrysler I suppose.

Well, here's the Jeep I am buying tomorrow:

http://www.chrysler.com/hostd/windowsticker/getWindowStickerPdf.do?vin=1C4BJWDG5FL504051

So, is this new for '15's --- no Sirius XM automatically added with Connectivty Group? (I know Sirius XM is additional $195)
08-25-2014 10:13 AM
KC_Hawker
Quote:
Originally Posted by H3br3whamm3r81 View Post
Is it possible to install 430 with Nav in a Sport (which does not come with Nav-equipped radios)?
If I remember correctly, you need a 2011 and up to have the "combo" antenna.

My 2010 didnt. It only had the Sirrius antenna.

My 2013 does. I put a 430n in my 2013 and it works flawlessly
08-25-2014 10:03 AM
panthermark ^Yup, the 130, 430, and 430N can all eaisly be swapped out, especially if the all came with Sirius and Connectivity. The 730N can be swapped out as well, but it requires a touch more work (I think there is now an adapter for the mic).
08-24-2014 11:17 PM
jwilson2598
Quote:
Originally Posted by H3br3whamm3r81 View Post
Is it possible to install 430 with Nav in a Sport (which does not come with Nav-equipped radios)?
Yes it is possible. If you have Sirius, then you have the Nav antenna as well, so it's plug and play. If you have the connectivity group, then the Bluetooth audio and phone will work as well, if not then they won't.
08-24-2014 11:05 PM
H3br3wHamm3r81 Is it possible to install 430 with Nav in a Sport (which does not come with Nav-equipped radios)?
08-24-2014 08:38 PM
Aerosmith Wrix; That's great information, and I appreciate your response. I was hoping to hear from someone that used a lockpick or lockpick type solution; I would like to unlock not only backup camera operation but also unlock DVD while in motion etc. functionality.

-Aero out.
08-18-2014 08:00 PM
wrix It was $100. I called around and couldn't find a better offer. Had the jeep in the back for 15 mins. Still charged for the full hour. Still a good deal considering how cheap the camera and wiring are.
08-18-2014 04:01 PM
any4xx
Quote:
Originally Posted by wrix View Post
I have a manual and got a cable and camera off of amazon. There's a thread on here about DIY camera installs. Had dealer flash my 430n to turn on xac code. Works great!
Just out of curiosity, what did your dealer charge for that three minute flash job?
08-18-2014 12:07 PM
wrix I have a manual and got a cable and camera off of amazon. There's a thread on here about DIY camera installs. Had dealer flash my 430n to turn on xac code. Works great!
08-15-2014 07:57 PM
any4xx
Quote:
Originally Posted by Fabulous View Post
Lower left hand of radio and that is the new one installed today.
Hmmm... I noticed my dash bows out in the same area. I had the panel off and thought that I missed a slot when I put it back on. Nope... Just good quality.
08-15-2014 07:50 PM
Fabulous Lower left hand of radio and that is the new one installed today.
08-15-2014 07:22 PM
any4xx
Quote:
Originally Posted by Fabulous View Post
Got mine and love it. Now, if the dash would stop warping! Joe
Is it bowing out along the bottom of the radio?
08-15-2014 06:34 PM
Fabulous Got mine and love it. Now, if the dash would stop warping!

Joe
08-06-2014 03:43 PM
Ricanbandit Just a bit of my own experience and personal insight. I used to have a JK 2014 2 door with the uconnect enabled 130 standard system. It SUCKED ! swapped out the speakers to kickers, poly filled etc and the sound dramatically improved, even on Sirius. Long story short, the Jeep died when my wifed got plowed into by some idiot in a Pathfinder that was texting.

Fast forward, I got me another 2 door JK, this time with a hard top (not my choice) and a 430 rbz with the regular speakers and it sounds MUCH better than the 130 did. I mean MUCH better to me. Not good enough to allow me to leave it be, but enough to have me psyched about the possibilities of spicing it up.
07-27-2014 10:16 PM
Aerosmith This is a great question; I too have a 6 spd Wrangler and I would love to know if anyone has successfully used a flash of some kind (lock pick etc) to unlock backup camera functionality on their manual wrangler. I know that the lockpick website specifically says will NOT work on manual wranglers...

-Aero out.
07-23-2014 05:46 PM
any4xx Okay, All,

I've read for two days straight now regarding the installation of a 430 into my '13 Wrangler. Two questions remain unanswered:

#1: WILL the XAC flash permit the use of a backup camera on a 6-speed manual Wrangler.

#2: Will ANY aftermarket camera interface with any of the 430 units, or will I have to use the camera designated for the Jeep Commander (Or other Chrysler) for the 430 to work with the rear view camera.

My only reason for wanting the 430 head unit is for the backup camera. I can find an aftermarket head unit that will take a backup camera pretty easily and the steering wheel controls are an easy interface. But I REALLY want to retain the stock look.

Any help???

Thanks,
Tom
07-23-2014 12:06 AM
tunethis
Quote:
Originally Posted by aliby View Post
Last night I upgraded my RBZ from 8.03.02 to 10.00.11 (with the software ISO found here: Login | MyDrive - Ihr Schweizer Online-Speicher).

The install got through to the second stage (audio CPU updating) but hung/the progress bar never moved. However, upon rebooting the radio, it shows that the Application Version was updated to 10.00.11, while the audio CPU version stayed the same at 021210.

Once the radio rebooted, it came up with a Dodge logo on boot, and a Chrysler logo on the screen (radio, sat, etc). With that, two questions:

1) Has anyone had success getting their audio CPU to update in an earlier model RBZ? If so, what is the latest version available?
2) Any idea how to get the Jeep logo back? Some posts I've read said that while their radios booted with Dodge and came to a Chrysler screen, eventually this changed over to Jeep. Mine however, has not.

Any thoughts/help would be appreciated.

Thanks!
The first radios I bought were older 2010 built models. When I upgraded to 10.00.11, my radios did the same thing. It's some sort of flaw. My audio CPU did not upgrade. I heard people say the logo eventually changes but I've never had any luck with the (2) 2010 models I've owned. It stays the same as the vehicle it originally came from. However, if you get an RBZ from a 2011+ vehicle, the logo will change after the first time it powers up. The 2011 models are the most rare because they are updated with the later, better software but doesn't have the anti-theft like the 2012+ models. You have to pay close attention to the build dates. If you want one built for a 2011 vehicle, find one with a late 2010 build date. Built in September or later to be certain. Any earlier than that and it may end up being the older version like the one you have currently.

I hope that information helps.
07-22-2014 11:39 PM
tunethis
Quote:
Originally Posted by nology View Post
OEM parts has 2 different 430s on ebay. One compatible with sirius and one without. Price is almost a $200 difference. Is there anything else different?
I don't think there's anything else different. They probably sell for more because most people actually buy the sirius version. Keep your eye on ebay and you should be able to find a much cheaper RBZ. I've bought a few around $300 in excellent condition and one brand new one came from a 2014 Jeep.
07-22-2014 08:00 AM
aliby Last night I upgraded my RBZ from 8.03.02 to 10.00.11 (with the software ISO found here: Login | MyDrive - Ihr Schweizer Online-Speicher).

The install got through to the second stage (audio CPU updating) but hung/the progress bar never moved. However, upon rebooting the radio, it shows that the Application Version was updated to 10.00.11, while the audio CPU version stayed the same at 021210.

Once the radio rebooted, it came up with a Dodge logo on boot, and a Chrysler logo on the screen (radio, sat, etc). With that, two questions:

1) Has anyone had success getting their audio CPU to update in an earlier model RBZ? If so, what is the latest version available?
2) Any idea how to get the Jeep logo back? Some posts I've read said that while their radios booted with Dodge and came to a Chrysler screen, eventually this changed over to Jeep. Mine however, has not.

Any thoughts/help would be appreciated.

Thanks!
07-21-2014 05:44 PM
nology OEM parts has 2 different 430s on ebay. One compatible with sirius and one without. Price is almost a $200 difference. Is there anything else different?
This thread has more than 30 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 02:10 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC