Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > 2 wheel drive doesn't work, 4 wheel does

Join Wrangler Forum Today


Thread: 2 wheel drive doesn't work, 4 wheel does Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
04-14-2009 09:05 PM
MR.CLIFFORD
Quote:
Originally Posted by cliffhanger1289 View Post
I have exactly the same problem! What was the solution? any help appreciated!
Cliffhanger1289
Did you try any of the specific suggestions pointed out in this thread?
04-14-2009 09:00 PM
cliffhanger1289 I have exactly the same problem! What was the solution? any help appreciated!
Cliffhanger1289
03-09-2009 09:50 PM
autogyver
Quote:
Originally Posted by mr.clifford View Post
if the transfer case is the problem you will hear it when the jeeps moves forward and backward. If you had a new clutch installed there is a good chance the install wasn't put back the way it was intended. I'd suggest moving the shifter lever bolt to move it on the rod. Then manually move the tcase into 2wd. Then tighten the bolt back where it is suppose to go.
x2
03-09-2009 06:56 PM
manster_34 Thanks for the feedback guys
03-09-2009 06:55 PM
MR.CLIFFORD Just sounds like your tcase lever needs and adjustment. Best as my memory serves me you need a 13mm socket and 2 minutes time.
03-09-2009 06:53 PM
manster_34
Quote:
Originally Posted by MR.CLIFFORD View Post
If the transfer case is the problem you will hear it when the jeeps moves forward and backward. If you had a new clutch installed there is a good chance the install wasn't put back the way it was intended. I'd suggest moving the shifter lever bolt to move it on the rod. Then manually move the tcase into 2wd. Then tighten the bolt back where it is suppose to go.
I'll try what you said tomorrow when there is some sunlight. I don't really hear a thing when I drive it at all in 4 wheel or 2 wheel or even when its rolling in neutral.

Thanks
03-09-2009 06:39 PM
jdhallissey I hope your right I had a buddy in calis do that and well it was the rear end. Youwork with them everyday or so I trust ya!
03-09-2009 06:37 PM
MR.CLIFFORD
Quote:
Originally Posted by jdhallissey View Post
blew out the rear end. put on the parking brake. block the rear tires and pull the diff cover. I am going to bet you have pieces of the carrier and bearings falling out of it. Sorry to give you the bad news. Hope for the best tho.
nope
03-09-2009 06:37 PM
MR.CLIFFORD
Quote:
Originally Posted by manster_34 View Post
Yeah i installed a 2inch lift about a year ago. Im hopping its not the transfer case considering I just paid for a new clutch.
If the transfer case is the problem you will hear it when the jeeps moves forward and backward. If you had a new clutch installed there is a good chance the install wasn't put back the way it was intended. I'd suggest moving the shifter lever bolt to move it on the rod. Then manually move the tcase into 2wd. Then tighten the bolt back where it is suppose to go.
03-09-2009 06:35 PM
jdhallissey blew out the rear end. put on the parking brake. block the rear tires and pull the diff cover. I am going to bet you have pieces of the carrier and bearings falling out of it. Sorry to give you the bad news. Hope for the best tho.
03-09-2009 06:35 PM
MR.CLIFFORD
Quote:
Originally Posted by manster_34 View Post
I just did what you said and the drive shaft did turn.
That's because the other end of the drive shaft is hooked to the ring and pinion which is turning because of the tires on the ground. The rear drive shaft will always turn, same with the front, if it is moving.
03-09-2009 06:34 PM
manster_34
Quote:
Originally Posted by MR.CLIFFORD View Post
Did you, by chance, install a body lift? Could be something as simple as the shifter lever needs an adjustment so it will fully engage 2wd.

Could be something as serious as a busted up transfer case.

I'd check the shifter linkage first. If it isn't fully engaged into 2WD you can get those kind of symptoms.
Yeah i installed a 2inch lift about a year ago. Im hopping its not the transfer case considering I just paid for a new clutch.
03-09-2009 06:32 PM
manster_34
Quote:
Originally Posted by jwm1986 View Post
Have any way to have someone else drive it forward a little and see if the back drive shaft turns? I would think if it was the transfer case the back one would not turn anymore if it broke, but I really have no idea.
I just did what you said and the drive shaft did turn.
03-09-2009 06:05 PM
MR.CLIFFORD Did you, by chance, install a body lift? Could be something as simple as the shifter lever needs an adjustment so it will fully engage 2wd.

Could be something as serious as a busted up transfer case.

I'd check the shifter linkage first. If it isn't fully engaged into 2WD you can get those kind of symptoms.
03-09-2009 05:54 PM
jwm1986 Have any way to have someone else drive it forward a little and see if the back drive shaft turns? I would think if it was the transfer case the back one would not turn anymore if it broke, but I really have no idea.
03-09-2009 05:46 PM
manster_34
2 wheel drive doesn't work, 4 wheel does

Hey guys I was driving home yesterday after picking up my girlfriend from work and we heard a pop. Then instantly it was as if it was put in neutral. I then rolled into a parking space and deciede to put it in 4 wheel drive and it works but only power goes to the front. Does anyone have any ideas? mabe u joints or transfer case. I just got a new clutch put in two weeks ago. Its a 98 2.5L 2in lift with 31in tires.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 05:03 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC