Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Jeep Discussions > Communications and Electronics > CB Transmitting Problems

Join Wrangler Forum Today


Thread: CB Transmitting Problems Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
02-17-2013 06:39 PM
BlueRidgeYJ
Quote:
Originally Posted by bbtj
the first step is to check the swr. It does affect the quality of your transmissions.
+1
02-17-2013 09:46 AM
bbtj The first step is to check the SWR. It does affect the quality of your transmissions.
02-16-2013 11:41 PM
Homerun
CB Transmitting Problems

First, if you've posted about CBs in this forum, then you have been a huge help to me getting my first one installed, and for that I say "thank you".

I took the TJ out this weekend, and decided to install a CB before we went. I used info here and other places as a guide, and as soon as I fired her up, I was receiving from boats in the Pacific (I live near the beach). When I reached the trails, I went to check it with my buddy. I can read him like he's inside the cab with me, but I'm coming across as muddy and garbled, almost like I'm trying to take an order at a drive-thru (I had him talk into mine while I listened).

My question is: what on earth can cause this issue? I can pull in all kinds of transmissions, but that doesn't explain why mine sound so terrible. You really can't understand my transmissions at all.

Just as a note: I have double checked all connections, ground, power, etc. The CB and 4' Firestick are brand new, as are all cables and connections. I HAVE NOT checked the SWR yet; neither of us has a meter and I couldn't find one before I had to leave. I plan to find one this weekend.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 04:23 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC