Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > stuck in "park"...

Join Wrangler Forum Today


Thread: stuck in "park"... Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
11-30-2006 02:01 AM
Odhinn Sorry to hear about the diagnosis, I have never liked auto have had to many problems with them in the past on other vehicle I have owned. The one time I dealt with a dealer was with my F-150. I did some work to it and repaired the injection system and replace a few sensors. The dealer attempted to void my warranty on my next visit for PM. Pretty sad, they started tripping over there own feet when I told them I was a tech and knew the laws pertaining to vehicle Warranty.

Odhinn
11-29-2006 11:48 PM
Triple88a welcome to the club 2/40s.. Jeep warranty is the last thing i would want but i get charged for it anyways... all i was told was i need to pay 100 for them to take a testdrive and make sure its making noise (which i think now its throw out bearing)... I feel safer with out a warranty to be honest than being lied to and getting charged for it. If the dealer replaced and you payed for it.. you got ripped off for sure...

When i sold my first car (nissan maxima) it had the block button like any auto has that would get stuck sometimes.. later I was told by the new owner that he removed the button and mechanism so now there wasnt any blocks anymore, just a smooth shift with out a button.
11-29-2006 04:25 PM
2/40's It's official.. the shift knob and shift lever were broken and needed to be replaced. they set me back 53.50 post warranty. the tow truck guy told me he's towed dozens of TJ's with this problem.. I think i was ripped off..
11-28-2006 04:18 PM
MikoSiko at least that they use the same name for automatic and stick transmitions parts...

http://www.innerauto.com/Automotive_...k_Shift_Lever/
11-28-2006 04:03 PM
2/40's I just got word from the dealership... my service rep who has no idea what she's talking about tells me the problem was "the shift lever was broken, not the transmission"... I've never heard of a "broken lever" on a truck before...
11-27-2006 04:41 PM
2/40's I just got a tow... the guy used dollys to drag it onto a flatbed.. I'll keep you guys updated.. apparently this is a common occurence among the automatics... thing is, i had a four banger automatic for four years and i never had a problem with it.. the saga continues...
11-27-2006 09:21 AM
2/40's Thanks for the input fellas.. I tried moving the T-case shifter and it won't go into "N" either.. I tried popping the spare fuse into the Transmission terminal but still nothing...
11-27-2006 08:37 AM
4Jeepn Hm, I know the 5spd has a fuse to lock out the clutch.. that can be pulled to allow for none pushing the clutch starts, not sure on the auto. What about moving the t-case shifter, perhaps it might out of position or maybe would allow you to shift if say it was in netural?
11-27-2006 08:02 AM
Odhinn Not sure with the jeep but I had a RAM 1500 that did that. Ended up being the transmission internal linkage and an entire rebuild. But I'm sure everyone has heard of the problems with the dodge 1/2 ton transmissions. Does anyone know which automatic was put in the TJ's?
11-26-2006 10:26 PM
2/40's
stuck in "park"...

.. i shoulda got the manual..

I have a 2003 Sahara and somehow it's stuck in "park" right now.. i had an issue like this before on Volvo 240 and the culprit turned out to be a fuse for the brake lock.. is anyone familiar with this problem? i need this truck for work tomorrow and it's stuck in a parking lot right now..

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 04:51 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC