Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum > no 4X4

Join Wrangler Forum Today


Thread: no 4X4 Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
02-21-2013 01:04 PM
TJMWrangler Found a transfer case and a five speed tranny for $300 will the transfer case work with my automatic?
02-21-2013 12:31 PM
AV8R Sounds like a problem in your transfer case. Maybe a stretched or damaged chain, gears, etc.
02-21-2013 12:26 PM
TJMWrangler
no 4X4

ok just Bought this jeep last weekend. when driving home there was an occasional bang or clang ( sounded something metal real loose slapping something else metal ) sometimes it would hit once sometimes several times in a row real quick.. I crawled under it and nothing is loose. There is alot of rust but that's a different topic. I bought it 170 miles from home and drove it all the way. Now today there is ice and snow on the road i put it in 4 wheel drive and get about a half a block and it pops out in to neutral have to stop and either put in 2 wheel drive to move again( can put it in 4wheel drive again but same result). Is this the same issue just showing itself in different ways and how do i fix it what ever it is? Also my wipers don't work no motor noise or anything. how do i check the motor and whats the easiest way to get to it? Thanks in advance for all your help.

1989 Jeep Wrangler 4.0 I6 3spd Auto 165k.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 05:28 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC