Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Community Forums > WF Site Help & Support > Site speed???

Join Wrangler Forum Today


Thread: Site speed??? Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
06-07-2013 02:48 PM
smitty141 After being away for a few months because of slow loading. I'm not much of a PC guy, but loaded Foxfire and all is good for me. I hate change, but I hate not being on this forum more... So Foxfire it is..

Would like to thank my 8 year old computer programer for fixing this issue..

Smitty
04-22-2013 06:50 AM
gixxerphil
Quote:
Originally Posted by RevCo666 View Post
No issues here

It's fine now, just had a short stint last night where it was acting up
04-22-2013 06:48 AM
RevCo666 No issues here
04-21-2013 10:27 PM
gixxerphil
Quote:
Originally Posted by mckey73 View Post
it's happening again, takes forever to load!!
x2
04-21-2013 09:41 PM
mckey73 It's happening again, takes forever to load!!
04-06-2013 04:33 AM
Jegrry I do appreciate the help
03-20-2013 11:21 AM
Elkhartjim
Quote:
Originally Posted by gixxerphil View Post

The company has over 2,000 employees. My manager and all the Dr.'s I work for are ok with me being on WF
Thanks for the validation of another reason our health care is outrageously expensive.

You should have have your manager contact the IT Dept and have the blocking removed...your problem is solved. They can easily do that with proper authorization.

Have a nice day.

Sorry the thread got hijacked.
03-20-2013 09:00 AM
gixxerphil
Quote:
Originally Posted by RevCo666 View Post
I give up on helping certain users on here... Last time I did so, I ended up being flamed, blamed and character assassinated (apparently I stalk women on this site) because I stood up for the admin on here. Never did anything, reported anything yet a different thread gets put on hold because of me... yeah. So all I'm gonna say is that the ignorant can now fend for themselves.
I appreciate the help you offered
I just couldn't get past my works settings. I do appreciate the help
03-20-2013 08:52 AM
RevCo666 I give up on helping certain users on here... Last time I did so, I ended up being flamed, blamed and character assassinated (apparently I stalk women on this site) because I stood up for the admin on here. Never did anything, reported anything yet a different thread gets put on hold because of me... yeah. So all I'm gonna say is that the ignorant can now fend for themselves.
03-20-2013 08:22 AM
gixxerphil
Quote:
Originally Posted by Elkhartjim View Post
Being a retired small business owner, if I had an employee(s) spending enough time on the internet to know when a non-work related forum was down for "about 2 hours" I would probably do more than block access to the internet.

Just my opinion and of course others may have a different viewpoint.
You're right it is your opinion....and you know what they say about those

The company has over 2,000 employees. My manager and all the Dr.'s I work for are ok with me being on WF b/c I do my job well enough to the point the Dr.'s request that I sit where I do.
That's the beautiful thing about this country.....you have every right to be wrong. Way to help with the problem in this thread
03-20-2013 08:07 AM
Elkhartjim Being a retired small business owner, if I had an employee(s) spending enough time on the internet to know when a non-work related forum was down for "about 2 hours" I would probably do more than block access to the internet.

Just my opinion and of course others may have a different viewpoint.
03-19-2013 04:33 AM
gixxerphil
Quote:
Originally Posted by HelenaAG View Post
I have bad news for you.

looks like your work is blocking our site. Everything you are showing us in screen shots is a block screen. Your work is restricting your access to the site. Not the site. The "barracuda" name you see in some of the error messages is a type of program that blocks websites from a work access point.

SO looks like you need to watch out at work. They are probably restricting the amount of time you are on the site for. Hence it working sometimes.

That screen was from me trying to go to a proxy site. It doesn't happen all the time at work, just random times throughout the early part of the night. It even happened on one of the Dr's PC's tonight....they have no blocks on their PC's. I was able to download chrome and it still takes a while sometimes.......could my work be blocking my access randomly? I ask b/c we don't have IT support through the night, if something happens, we have to call them at home.

I must say tonight was a lot better than previous nights, it was only down for about 2 hrs
03-18-2013 10:31 AM
RevCo666 There are ways around unwanted advertising: Try using pluggin's/extentions/add-on's that actually tell companies not to track you. There are alot of 3rd party warez out there that DO work.

Here's some I use for Firefox as example: ADBlock Plus 2.2.3, DoNotTrackMe 2.2.6.110

EI does support the same extentions as well, something I wanted to point out. Also, there are settings in Google itself that you can turn off in order to to be bombarded by advertising. Keeping a clean system, deleting your cookies helps too. In a stock Android Tablet brower, its more limited but there are settings that block Pop up's as well. I'm not trying to pose as an expert but I find alot of folks on this forum complain about things they CAN do something about. If your still not sure, invite a computer geek/friend over for an evening
03-18-2013 07:01 AM
HelenaAG
Quote:
Originally Posted by gixxerphil View Post
All proxies have been blocked

Attachment 224212
I have bad news for you.

looks like your work is blocking our site. Everything you are showing us in screen shots is a block screen. Your work is restricting your access to the site. Not the site. The "barracuda" name you see in some of the error messages is a type of program that blocks websites from a work access point.

SO looks like you need to watch out at work. They are probably restricting the amount of time you are on the site for. Hence it working sometimes.
03-18-2013 06:51 AM
HelenaAG
Quote:
Originally Posted by Rainynite View Post
Pardon, you had to read it right. It wasn't a popup ad, it was one of those stupid Ads that WF Plants smack dab on its ad bar. My bad on use of wordage. Right there with 4x4 parts, Quadratec, and now..Farmville..Also right now Equifax and Bank of America.
The ads on this site are google ads. We don't choose what comes up, in fact you and your computer does most of the choosing. The reason you see those ads is because someone using your computer has visited sites that relate to those items. Farmville > someone is wither playing it or you are on facebook a lot. bank of amarica. I assume you do banking on line, even if that is not your bank. The other way ads get pulled is by site content. You start talking about pink bunnies you will probably get an ad for pink bunnies. Right now that bar for me says ... jeep wrangler.....new jeep charokee....used jeep rubicon... jeep tires.
03-17-2013 11:16 PM
RevCo666
Quote:
Originally Posted by Rainynite View Post
Pardon, you had to read it right. It wasn't a popup ad, it was one of those stupid Ads that WF Plants smack dab on its ad bar. My bad on use of wordage. Right there with 4x4 parts, Quadratec, and now..Farmville..Also right now Equifax and Bank of America.
My apologies... Carry on ranting lol
03-17-2013 11:10 PM
CrazyBull
Quote:
Originally Posted by RevCo666 View Post
I use my stock android tablet browser and firefox with appropriate pluggin' and NEVER get pop ups. Check your setup mac.
Pardon, you had to read it right. It wasn't a popup ad, it was one of those stupid Ads that WF Plants smack dab on its ad bar. My bad on use of wordage. Right there with 4x4 parts, Quadratec, and now..Farmville..Also right now Equifax and Bank of America.
03-17-2013 11:02 PM
gixxerphil
Quote:
Originally Posted by RevCo666 View Post

Well atleast something works for ya, but would you entertain the thought of trying TOR? I'm thinking your security is giving you a hard time because of the amount of cookies that need to be sent to your system at work, as a result its possible that's the issue at hand and the other sites you visit may not push as much... (just guessing...)
I have no clue how to put it on a flash drive or whatever it's called
I work in a hospital....I know people
03-17-2013 10:58 PM
RevCo666
Quote:
Originally Posted by gixxerphil View Post
Chrome works, but it takes at least a minute to load: banghead: I thought by supporting the site, it helped deal with it
Well atleast something works for ya, but would you entertain the thought of trying TOR? I'm thinking your security is giving you a hard time because of the amount of cookies that need to be sent to your system at work, as a result its possible that's the issue at hand and the other sites you visit may not push as much... (just guessing...)
03-17-2013 10:51 PM
gixxerphil
Quote:
Originally Posted by RevCo666 View Post

All I can say at this point is download it from home, put it on a USB stick and copy it to your work computer.
Chrome works, but it takes at least a minute to load: banghead: I thought by supporting the site, it helped deal with it
03-17-2013 10:38 PM
RevCo666
Quote:
Originally Posted by gixxerphil View Post
All proxies have been blocked

Attachment 224212
All I can say at this point is download it from home, put it on a USB stick and copy it to your work computer.
03-17-2013 10:34 PM
RevCo666
Quote:
Originally Posted by gixxerphil View Post
All proxies have been blocked

Attachment 224212
That was using TOR? Your server/net is supper picky lol
03-17-2013 10:29 PM
gixxerphil
Quote:
Originally Posted by RevCo666 View Post

I would recommend TOR over anything else if your on a secured work computer. there is no installation required. Just run it and thats it. And the best is that it leave no trace where as anything you install the traditional way does.

Wish I could apply to be an administrator/tech support for this site
All proxies have been blocked

Attachment 224212
03-17-2013 10:20 PM
RevCo666
Quote:
Originally Posted by gixxerphil View Post
Why is it this is the only site?
I can get on Pirate, Expo, Steel Soldiers, Wranglerboard, etc

I was able to download Google chrome without an admin password, we'll see if I get caught
I would recommend TOR over anything else if your on a secured work computer. there is no installation required. Just run it and thats it. And the best is that it leave no trace where as anything you install the traditional way does.

Wish I could apply to be an administrator/tech support for this site
03-17-2013 10:20 PM
gixxerphil Chrome seems to be working, but it is very slow.... at least it loads after a minute or two
03-17-2013 10:15 PM
gixxerphil
Quote:
Originally Posted by RevCo666 View Post

(shurgs) i use to work tech support for an Internet company a while back. Could be your server/net connection. Bring a laptop to your work if u got one and test it out.
Why is it this is the only site?
I can get on Pirate, Expo, Steel Soldiers, Wranglerboard, etc

I was able to download Google chrome without an admin password, we'll see if I get caught
03-17-2013 10:10 PM
RevCo666
Quote:
Originally Posted by gixxerphil View Post
Its doing it again, and before you tell me to change my browser, I can't ( work computer)
(shurgs) i use to work tech support for an Internet company a while back. Could be your server/net connection. Bring a laptop to your work if u got one and test it out.
03-17-2013 10:08 PM
Chocolamelk I use the iOS app only now, Firefox and chrome don't ever work well for me for some reason.
03-17-2013 10:07 PM
gixxerphil Its doing it again, and before you tell me to change my browser, I can't ( work computer)
03-17-2013 10:04 PM
RevCo666
Quote:
Originally Posted by Rainynite View Post
I just posted, and what popped up in the sidebar? Farmville, are you Effing kidding me?

FarmVille 2 on Facebook | Facebook
I use my stock android tablet browser and firefox with appropriate pluggin' and NEVER get pop ups. Check your setup mac.
This thread has more than 30 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 10:51 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC