Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > Creak sound in the rear?

Join Wrangler Forum Today


Thread: Creak sound in the rear? Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
03-26-2009 09:10 AM
njgoomba
Quote:
Originally Posted by Red Baron 97 View Post
well i took the cover off a few weeks ago and there was no pieces of metal in there. just the normal wear glitter...nothing serious. Idk
Thats the way mine looked when the first guy took off the cover. Did you check the whole grears or just look at them from the way they were positioned when you took off the cover?
03-25-2009 05:20 PM
KBR97
Quote:
Originally Posted by njgoomba View Post
Thats exactly how mine started. After about 45 min of driving the rear would start to creak when starting to move at low speed and in a slight turn. After about 4 months it started to do it more and more. Id does not make the sound when going straight or turning at higher speeds. Only when the wheel is turned and going at low speeds.

I would have someone check the rear.
well i took the cover off a few weeks ago and there was no pieces of metal in there. just the normal wear glitter...nothing serious. Idk
03-25-2009 12:39 PM
njgoomba
Quote:
Originally Posted by jp'rs_peep'rs View Post
Whew! Thats the prob! Wow! Lol!

C.
the guy was like "We'll theres your problem" LOL
03-24-2009 05:25 PM
jp'rs_peep'rs Whew! Thats the prob! Wow! Lol!

C.
03-24-2009 08:09 AM
njgoomba
Quote:
Originally Posted by bpowa View Post
u got pics for reference?
Heres what I found

03-24-2009 07:32 AM
njgoomba
Quote:
Originally Posted by Red Baron 97 View Post
Was the noise you were having a constant problem??
My jeep does a similar thing but its only after a good amount of driving...like 45min. - 1hour and more.
Thats exactly how mine started. After about 45 min of driving the rear would start to creak when starting to move at low speed and in a slight turn. After about 4 months it started to do it more and more. Id does not make the sound when going straight or turning at higher speeds. Only when the wheel is turned and going at low speeds.

I would have someone check the rear.
03-23-2009 05:25 PM
bpowa u got pics for reference?
03-23-2009 03:40 PM
KBR97 Was the noise you were having a constant problem??
My jeep does a similar thing but its only after a good amount of driving...like 45min. - 1hour and more.
03-23-2009 07:59 AM
njgoomba Ok all Fixed. It was the Pos Rear. the spider Gears where shot! Turns out the guy I originally brought it to never truly checked out the rear. I decided to save some $$ and drop an open in it.
03-10-2009 12:39 PM
njgoomba Ok you got it.

I took the jeep to the rear specialist my buddy knows. He said it sounds like the posi rear is the problem. Hes going to change out the gears next weekend. I'll PM you with the results.
03-09-2009 04:30 PM
bpowa yea keep me posted..


pm me me the post if ya make a new one. incase I have troube finding it..
03-09-2009 11:16 AM
njgoomba lol No no lift kit yet. Im bringing the jeep to a guy that does rears for race cars. Hopefully he can find it becasue its driving me crazy.. I'll keep you posted.


Has anyone else has this same sound when going slow with the wheel turned?
03-08-2009 01:04 PM
bpowa no i mean if you have a lift it causes the springs to bind. thus may cause a creak.. I have no idea how o check the carier bearing; maybe take the rear shaft off and see if the rar end has play.. I think it would normaly cause a howl than a creak..
03-08-2009 10:51 AM
njgoomba yes I have access to a lift. Someone also mentioned it cold be the carrier bearings. Not sure. how do you access the springs? sorry stil kinfd of new. lol
I'll definatley do it and let you know how it turns out.

I am desperatly trying to fix this! Let me kow your thoughts. THANKS!!
03-07-2009 05:17 PM
bpowa mines does that also.. I checked the brakes and they are fine.. so is everything else.. I think it might be the spring binding on the spring perch.. becuse it has no rubber insalaton on the bottom perch..

do you have a lift?

anyone feel free to chime in?
03-07-2009 03:34 PM
njgoomba
Creak sound in the rear?

Hi guys,
Need help desperatly.
I have a sound in the rear. when I turn the wheel and start to move forward the rear in both wheels chatters and creaks. I replaced the seal and fluids in the rear and thougt it might be the wheel cylinders. replaced them along with new drums and pads. the noise is still there. It wont make the sound while driving straight. Only when going slow in drive or reverse with the wheel turned.
Please help!

Thanks guys!!

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 01:50 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC