Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > Rattle on hard take off

Join Wrangler Forum Today


Thread: Rattle on hard take off Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
05-27-2013 09:15 PM
joeylead Well trans mount replaced. I still hear a slight clunking but can't feel at anymore and its almost gone. I'm guessing maybe motor mounts next? Or just ignore it,, it.is a 97 with almost 180k miles, it ain't gonna not make some odd noises...lol
05-19-2013 09:36 PM
joeylead Well I just replaced my trans mount, I think it isn't supposed to do this....lol

Attachment 251265
04-24-2013 07:48 AM
Wordgie Found mine. It was the trans mount.
04-23-2013 09:34 PM
dieselbreath Try This. One of the rods between the cab cowl and front grill rattle. The problem might be on the battery side. The grommet about were the air cleaner is, has turned and it might be rubbing metal to metal. My 2002 sport had this problem. IT DROVE ME NUTZ. I at first thought it was a loose battery. It wasnt. I t also sounded like it came from the floor. Give it a look at see if it helps. Good luck!
04-23-2013 06:26 PM
joeylead Thanks for the suggestion. I was driving it around today, I just swapped out a set of 35's for my 33's and it sounds worse. So I'm guessing it is something like the tranny mounts. I'm gonna park the jeep and look at it over the weekend. I was also wondering if it could be a control ARM bushing since it feels like its under my left foot near the clutch pedal.
04-16-2013 09:20 PM
Wordgie
Quote:
Originally Posted by J Rig06 View Post
I had a bad transmission mount have the same symptoms. Crawl under the jeep and try to pick up on the transmission and wiggle it. If it moves at all that could be your problem....just a thought.

I'm having the same type of noise and I think this may the issue. I know my mount is bad and it ain't getting better.

Trans mount replacement is real easy and cheap. Like less than $10 for the part. Plenty of write up's out there on it, too.
04-16-2013 08:40 PM
joeylead I like the idea of wrapping the linkage rod to the bracket. Is it is from worn mounts, that cld help. The jeep was just inspected and I had the mechanic check the tranny mounts and he said it was all ok. But who knows....lol
04-16-2013 08:20 PM
jherrington
Quote:
Originally Posted by joeylead View Post
Well I finally drove the jeep and the rattle is still there. Any more ideas?
Get some wire and wrap the part that comes out of the bushing and the bracket, an wrap it to the bracket, if that fixes your problem, leave it be. Lol that's how I fixed mine. I'd agree with the above poster, check your transmission mounts.
04-16-2013 07:43 PM
J Rig06
Quote:
Originally Posted by joeylead View Post
Well I finally drove the jeep and the rattle is still there. Any more ideas?
Did you check the transmission mount?
04-16-2013 07:16 PM
joeylead Well I finally drove the jeep and the rattle is still there. Any more ideas?
03-18-2013 09:54 AM
Shark_13 Nice! glad you got it fixed! That bracket looks like it's going to rust away eventually lol.
03-18-2013 09:20 AM
Miltman86 Ok now once you have the plate off you first put in the rubber gasket into the bracket.
Attachment 224350



now set the bushing plate on and bolt it in.
Attachment 224351




Before you put the rubber sleeve on the pivot shaft make sure to clean it up with some sand paper or sanding cloth to take off the rust on it so it will fit into the new bushing.
Attachment 224352



now install the bracket onto the pivot shaft and then squeese the barcket back into place and install the bolt. This is alot easier if you have some one to help, I did it by myself and hell of a time to get the bracket to line up and put a bolt in. This is what it looks like when done.
Attachment 224353


only took about 30 min to do this by myself, and fixed the problem no more rattle
03-18-2013 09:04 AM
Miltman86 sorry it took so ling but here it is....


First find the 4 10mm bolt to the left of the shifter under the carpet.
Attachment 224342



Now look under the tub and you will see the bracket. If you grab on to it will will see how much its moves.
Attachment 224343



Now unbolt the 4 10mm bolts and the you will have to tap or pry on the bracket to make it come unstuck from the tub and this is what mine looked like after taking it off.
Attachment 224344



You can see that most of the old stuff had fallen off and is gone here is the new kit the 3 small round bushings I did not use.
Attachment 224345


now you need to remove the bushing plate, just unbolt the 2 10mm bolts that hold that in. I soaked mine in freeze off and they came out, but if you strip them its ok the new bolts are different thread and will bit into the bracket. (new bolt on top old on bottom)
Attachment 224346
03-17-2013 03:33 PM
Pink_Percy This is the next annoying fix on my list. It's been driving me insane for months now
03-17-2013 03:28 PM
joeylead On piece of advice. When you do this have a piece of grit cloth or sandpaper handy. I had to smooth out the shaft so it would fit into the bushing
03-16-2013 03:23 PM
Dan216 Did mine last week. Problem solved and no more thumping!
03-16-2013 03:12 PM
joeylead Attachment 223388



Attachment 223391

I just finished. All that was there was the factory bronze nudging, no boot with the spring or gasket. Didn't test it yet, but has to have helped. Needed to be done. Since I have a tcase drop all I did was onbolt the linkage bracket, take the parts off put the new parts on and bolted together. Very easy, well except that it started snowing while I was working...lol
03-04-2013 03:10 PM
Miltman86
Quote:
Originally Posted by zmallory View Post
Here is a good writeup on this: Jeep TJ Transfer Case Shifter Knocking TSB

I'm wondering if fixing this would also fix the 4LO popping out issue?
I will have to check I had a problem with 4 low not wanting to go all the way in
03-04-2013 03:09 PM
Miltman86
Quote:
Originally Posted by Dan216 View Post

I got my kit! If you do the write up I'd appreciate it a lot!

How difficult would you say it was?
It was not hard at all I did it in my driveway in about 30 min
03-04-2013 02:10 PM
zmallory Here is a good writeup on this: Jeep TJ Transfer Case Shifter Knocking TSB

I'm wondering if fixing this would also fix the 4LO popping out issue?
03-04-2013 01:36 PM
Dan216
Quote:
Originally Posted by Miltman86 View Post
IT'S GONE NO MORE RATTLE/THUMPING

I can't believe it took that long to find out what that noise was and only took 30 min to fix it. I will post a full write up on it after work or in the moning
I got my kit! If you do the write up I'd appreciate it a lot!

How difficult would you say it was?
03-04-2013 01:22 PM
GoldenSahara00 I did that TSB once. It worked for a while. I have the novak linkage now.
03-04-2013 01:20 PM
Miltman86 IT'S GONE NO MORE RATTLE/THUMPING

I can't believe it took that long to find out what that noise was and only took 30 min to fix it. I will post a full write up on it after work or in the moning
03-01-2013 04:51 PM
BuggyMasters Rattles drive me nuts!
03-01-2013 02:44 PM
Miltman86 It has been snow rain and cold here I haven't had a chance to do it yet but will in the morning here is a couple pic I took today.

Attachment 216209

If you grab the bar that come off that bracket it moves all over and I can mimic the noise I have been hearing
03-01-2013 01:02 PM
s14sh3r
Quote:
Originally Posted by Miltman86 View Post
Got the kit this is what's in it I will do a full write up and pics when I get the chance to fix it
Nice!
Mine rattles on takeoff, too.
03-01-2013 12:53 PM
jherrington If you're low on money, get some wire and wrap it around the bumping part, and the metal bracket on the tub. it will keep it from making the noise and it will still be functional.

This will save you the time of having to replace it, although a new one would be a better fix obviously.
03-01-2013 12:03 PM
Dan216 Just ordered my kit from the dealer. Hoping to get it done this weekend!
02-27-2013 04:17 PM
cory05tj Subbed. Been having this problem for 6+ months.
02-27-2013 03:29 PM
Rolly32
Quote:
Originally Posted by Miltman86 View Post
Got the kit this is what's in it I will do a full write up and pics when I get the chance to fix it
Thank you very much. I would really enjoy that, I hope it solves the rattle or knocking. I will order this kit from the stealership anyways for the price.
This thread has more than 30 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 04:35 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC