Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum > low idle low rpms?

Join Wrangler Forum Today


Thread: low idle low rpms? Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
03-02-2013 09:30 PM
sinepome
Quote:
Originally Posted by ditchdoc0331
hey guys i recently changed my plugs wires, distributor cap and button, however recently when i crank up my jeep for atleast the first 20 min when i come to a stop its idling very low and shaking like it wants to stall out anybody else had the same issue and what did you do to fix.
Mine does the same thing. At start up it idles fine. But for 15-20 mins whenever income to idle, it is super low. Like 400 rpm. This doesn't happen every time. Nor does it continue after the jeep is warmed up(that's what I think at least). I usually give it a little throttle and it will either go back down or it will clear up. Idk what it is but so far it hasn't caused a problem. I am interested though. Mines a 2.5 Bored and rebuilt about 25k ago
03-02-2013 09:22 PM
Ditchdoc
Quote:
Originally Posted by ditchdoc0331
hey guys i recently changed my plugs wires, distributor cap and button, however recently when i crank up my jeep for atleast the first 20 min when i come to a stop its idling very low and shaking like it wants to stall out anybody else had the same issue and what did you do to fix.
If after the tune up. You may have a miss. The miss can be caused by several different issues. Most common is a plug wire is not fully inserted. Second the wire are routed wrong and the spark is jumping. What I would recommend is get heavy insulated pliers and pull the plug wire one at a time while running. If the engine changes tempo that plug is working if it doesn't change that means its not working. Let us know.
03-02-2013 09:07 PM
NonRubicon Any codes?
03-02-2013 08:30 PM
ditchdoc0331 sorry guys stock 4 banger
03-02-2013 03:42 PM
RednekYJ Improperly gapped plugs will most certainly cause a rough idle.
03-02-2013 01:33 PM
0III0forlife Changing the items that you stated would not have an effect on the idle.

Perhaps its just a coincidence that something else has gone wrong after you put the new parts on.

If it runs fine other than the low idle, I would suggest looking into the TPS or IAC sensors on the throttle body.
03-02-2013 01:13 PM
NonRubicon Post up the engine info. Can't help troubleshoot unless we know what you have under the hood.
03-02-2013 12:39 PM
ditchdoc0331
low idle low rpms?

hey guys i recently changed my plugs wires, distributor cap and button, however recently when i crank up my jeep for atleast the first 20 min when i come to a stop its idling very low and shaking like it wants to stall out anybody else had the same issue and what did you do to fix.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 12:41 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC