Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum > Grinding in Reverse and Crunchy Shifting

Join Wrangler Forum Today


Thread: Grinding in Reverse and Crunchy Shifting Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
03-12-2013 09:51 AM
Casotakar1229 you're not putting it into gear all the way. you'll feel the difference (about an inch) when it's in reverse and when it's not. I have the same thing happen when I don't engage it fully. would not consider it a dealer problem, but user error.

as for the shifting from 1st to 2nd and to 3rd, probably user error as well. I had mine checked out for this reason and they said there wasn't anything mechanically wrong, I was happy.

good luck with your issue.
03-11-2013 11:35 PM
njskater59
Quote:
Originally Posted by Blastek View Post
From your description, it sounds like you're not engaging reverse all the way. Reverse is synchronized, so it may give you the false impression that the gear is actually engaged. You then let out the clutch and the teeth chatter because they aren't meshed together. You need to be firm with your selection.

Push the clutch and immediately engage reverse before the input shaft has spun down. In other manuals, this would cause a slight grind, but since reverse is synchronized, it is not a problem. This way you can pretty much guarantee engagement.

As for the crunchiness, a lot of us experience this issue, even from brand new. For the most part, it's normal for this transmission, but SilverSport has had success in correcting it for 2nd gear. See this post:

http://www.wranglerforum.com/f33/man...ml#post3424486
Could someone give me transmission 101. I'm not that knowledgeable yet but am slowly learning through these forums. I don't really understand what your talking about with the gear being synchroed vs not, imput shafts, shift towers, geartrain etc etc.

Thanks
03-11-2013 11:15 PM
Blastek From your description, it sounds like you're not engaging reverse all the way. Reverse is synchronized, so it may give you the false impression that the gear is actually engaged. You then let out the clutch and the teeth chatter because they aren't meshed together. You need to be firm with your selection.

Push the clutch and immediately engage reverse before the input shaft has spun down. In other manuals, this would cause a slight grind, but since reverse is synchronized, it is not a problem. This way you can pretty much guarantee engagement.

As for the crunchiness, a lot of us experience this issue, even from brand new. For the most part, it's normal for this transmission, but SilverSport has had success in correcting it for 2nd gear. See this post:

http://www.wranglerforum.com/f33/man...ml#post3424486
03-11-2013 10:34 PM
njskater59
Quote:
Originally Posted by cannonballgsu View Post

Good luck.
Thanks. Any of the night crew know about this?
03-11-2013 10:17 AM
cannonballgsu
Quote:
Originally Posted by njskater59 View Post
I want to get the problem fixed, not have to use tricks when it happens.
Good luck.
03-11-2013 09:51 AM
njskater59
Quote:
Originally Posted by cannonballgsu View Post
My 2008 does that in reverse. I can either shift back to neutral and shift back into reverse and it goes all the way in, or I can just hold a little pressure on the shifter and it will fall into gear when i start to release the clutch. Once I figured those tricks out, I haven't had a problem.
I want to get the problem fixed, not have to use tricks when it happens.
03-11-2013 09:45 AM
cannonballgsu My 2008 does that in reverse. I can either shift back to neutral and shift back into reverse and it goes all the way in, or I can just hold a little pressure on the shifter and it will fall into gear when i start to release the clutch. Once I figured those tricks out, I haven't had a problem.
03-11-2013 09:34 AM
njskater59
Grinding in Reverse and Crunchy Shifting

So i dropped my 2010 JK off last night for a 15000 mile oil change and some warranty repairs. I had talked to a service rep last week when I scheduled my appointment and explained to him the issues I was having. When shifting from first to second and second to third, the shifter is crunchy. It doesn't slide in and out like it wants to go into gear, its like I have to force it. And, when I brought it in to get the JOG syndrome fixed in December, I told them that reverse was also grinding. It would go into reverse and when I let the clutch out it would just make this grinding noise and I wont move. The guy on the phone said he would make a note and to drop it off Sunday night or Monday at like 7am.

So I wake up today and call to dealer to confirm everything. The guy was like so it says you just want a 15000 mile oil change and inspection (rotation, balance, filter change, brake lines, fluids, etc) for about 260. I hesitantly agreed. Then he was like ok that wont take long. I then had to explain to him the problems going on, again. He told me that if they cant replicate it they cant fix it, and that they have another jeep in the lot for the reverse issue. I told him to have a tech drive it and he would be able to tell about the crunching. He then told me that sometimes its because its not in reverse all the way or that I didn't press the clutch in far enough. I just told him to have a tech drive it for the day or a couple hours and to call me back when they are starting repairs.

Has anyone else had this problem when the shifter goes into reverse and when you hit the friction point it doesn't move, it just makes this terrible grinding sound?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 01:49 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC