Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Jeep Discussions > Communications and Electronics > 2010 Wrangler unlimited fuse problem

Join Wrangler Forum Today


Thread: 2010 Wrangler unlimited fuse problem Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
01-10-2014 03:44 PM
utkengnr M38 was blowing immediately also but only system not working. Replaced the TIPM today and all is working again.
09-04-2013 09:48 PM
shamoo66 I have having the exact same problem. Did replacing the fuse box and rear wiper motor solve your problem?
03-13-2013 12:42 PM
walshyo
Diagnostic

Does this make sense? This is the write up of the diagnostic. Now the m38 fuse which is power locks only unlocks the doors and does not repeatedly blow while the m24 fuse which operateds rear wiper has no power at all running to it. I checked with a tester.
03-12-2013 08:30 AM
nwbronco Somewhere the harness is shorting to ground. It is a tedious process. YOu will need a volt meter to check the leads as well as visually checking for any wire anamolies.


Bob K.
03-11-2013 08:49 AM
walshyo
disconnected

I disconnected what I did and the fuse continues to blow. I unhooked each door from the wiring harness that attaches to the body one at a time to see if fuse will still blow. It still blows with all doors unhooked, back wiper unhooked from electrical circuit.
03-10-2013 07:26 PM
nwbronco Disconnect what you did and see if the fuse stays intact.

Bob K.
03-10-2013 01:09 PM
walshyo
2010 Wrangler unlimited fuse problem

wonder if anyone can help. at wits end! The m38 fuse in the fuse box keeps blowing. I cant even put another 25amp fuse in the slot without it blowing. This fuse is for lock/unlock motors. My auto locks will not work nor will my rear wiper.
I recently had a problem with my driver side door auto window. The blue wire snapper and I had to reconnect with new wiring. I am wonder if the two problems are connected or if someone can add some value as to what the issue may be with this m38 fuse.

Thank You

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 07:27 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC