Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum > 2013 10th Anniversary Rubicon Thread

Join Wrangler Forum Today


Thread: 2013 10th Anniversary Rubicon Thread Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
01-22-2015 09:11 PM
rubisteph Just bring the broken one to any automotive store. They should have these things in stock.
01-21-2015 03:43 AM
MRT2 Reinstalled the 'wings' so it wouldn't be a stubby bumper anymore on the 10A. Snapped one of the c-clips in doing so. Anybody have a part number or know where I can get a replacement?

(I'm not certain they're called "C-clips", but they're the nuts/sockets that have been pre-added to the existing bumper in which the torx bolts screw into when removing/replacing the wings for the 10A stubby.)
01-12-2015 12:50 PM
Apollak19 I just bought a 10a bumper from a friend who upgraded to a poison spider (Pretty sure I got the better end of the deal). He had the winch on it previously and I don't plan on putting a winch on for a while. Does anyone have the Rubicon front plate and top cover that originally came with your bumper? Please PM me if you do and we can work out a deal. Thanks!
01-11-2015 09:32 AM
rubisteph Got the notice in the mail also. Dealer said that I would get a second notice in the mail when the parts become available?!?! Apparently the first notice is to make you aware of the problem, and give us the option to go to the dealer and get the mirrors unplugged.
01-10-2015 01:35 AM
Mostro750 I was only half-serious, but I did get this notice in the mail warning me about electrical fire risk due to an issue with the mirrors. They don't have the parts to fix it yet, according to the notice.
01-05-2015 09:58 PM
m998dna
Quote:
Originally Posted by Mostro750 View Post
Sure hope this wasn't that mirror issue we got the recall notice about! Brand new Jeep bursts into flames - CBS News 8 - San Diego, CA News Station - KFMB Channel 8

What recall notice? This was a 2015 Cherokee that burned to the ground, not a 2013 10A Wrangler.

.
01-05-2015 09:25 PM
Mostro750 Sure hope this wasn't that mirror issue we got the recall notice about! http://www.cbs8.com/story/27757742/b...ts-into-flames
01-02-2015 07:56 PM
HRDROCK Subscribed.
01-01-2015 01:02 PM
JKmuder Happy New Year Jeepers! !
01-01-2015 11:59 AM
Billy Goat
Quote:
Originally Posted by JKVarnadoe View Post
Happy New Year to the 10A crew!
Same to ya !!!
01-01-2015 10:06 AM
JKVarnadoe Happy New Year to the 10A crew!
12-27-2014 11:17 PM
Finn Sizzle
Quote:
Originally Posted by TxJeepDog View Post
Took my 10A to the dealership today to get flash up date. Here is what the did, transmission, HVAC, PCM and WCM. what is WCM? Transmission shifts a lot smoother.
Gonna have them hit me up with the updates next week, plus they need to look into my dash going beserk
12-27-2014 08:15 AM
WaltA
Quote:
Originally Posted by TxJeepDog View Post
what is WCM?
Weapons Control Module (you work with 007)?

Wireless Connection Module (do you have the Connectivity Pkg)?
12-26-2014 09:46 PM
unityroad just wishing it was summertime
12-26-2014 03:07 AM
MRT2
Quote:
Originally Posted by NYEDC108 View Post
Had issue with my drivers side taillight! Fixed it by cleaning rusty connector and diatonic grease! But I noticed the drivers side compartment or rear panel that the taillight is housed in I could look through it and see the street so water and dirt shot up and caused the rust! Was not this way on right side? Anybody have this opening or is it suppose to be sealed? Thanks
Within that section, I had a loose piece of foam that seemed as if it had shifted position. Perhaps that foam piece was insulation to keep the elements out?
12-24-2014 03:58 AM
NYEDC108 Had issue with my drivers side taillight! Fixed it by cleaning rusty connector and diatonic grease!

But I noticed the drivers side compartment or rear panel that the taillight is housed in I could look through it and see the street so water and dirt shot up and caused the rust! Was not this way on right side? Anybody have this opening or is it suppose to be sealed?

Thanks
12-20-2014 10:38 PM
JKVarnadoe
Quote:
Originally Posted by JKVarnadoe View Post
Leaving work, felt like the caliper locked up, traction control light and abs light are on. Any thoughts?
Bad abs wheel speed sensor, they did the flash update on mine while it was at the dealer, the transmission shifts different, I don't know if it's better, but different. Jeep also now hits 215 on the evic was about 208 to 210. So it definitely runs hotter.
12-20-2014 09:51 PM
TxJeepDog Took my 10A to the dealership today to get flash up date. Here is what the did, transmission, HVAC, PCM and WCM. what is WCM? Transmission shifts a lot smoother.

Attachment 1739889
12-19-2014 08:10 PM
JKVarnadoe Leaving work, felt like the caliper locked up, traction control light and abs light are on. Any thoughts?
12-17-2014 05:55 AM
AegisCPO Just checked mine, only the line lights up.
12-17-2014 02:40 AM
NYEDC108 Question
On your mirror adjustment knob does the l and r light up at night? Just the line is lighting on mine?
Just curious?

Attachment 1729641

Thanks!!
12-16-2014 09:49 AM
m998dna
Quote:
Originally Posted by ohiolion View Post
Can someone help me out here? I want to join the Jeep 10A facebook page so i clicked the join button. nothing happened. I clicked it again. nothing happened. I checked back a couple of days later and i can't find the page. I'm assuming I got banned for asking to join! I'm sure it was a mistake. is one of the admins on here and can unblock me? I really do have a 10A!
Nice 10A! We share the same color... may I ask what you've done to it? Lift? size tires?

Btw... I was one of the first on that FB site. I finally deleted my membership. I found you actually get more factual info here on WF.. especially within the tech forums.

Welcome to WF!

.
12-16-2014 09:18 AM
pokey02
Quote:
Originally Posted by zenman View Post
The 10A page is still active. I think someone posted that some people from here were trying to get on. I'll ask.
Yep, that was me. As people send me their names, I pass them onto one of the mods of the facebook group.
12-16-2014 07:25 AM
zenman The 10A page is still active. I think someone posted that some people from here were trying to get on. I'll ask.
12-15-2014 09:45 AM
Bsflyboy
Quote:
Originally Posted by ohiolion View Post
Can someone help me out here? I want to join the Jeep 10A facebook page so i clicked the join button. nothing happened. I clicked it again. nothing happened. I checked back a couple of days later and i can't find the page. I'm assuming I got banned for asking to join! I'm sure it was a mistake. is one of the admins on here and can unblock me? I really do have a 10A!
Just checking to see if you were able to get on to the FB site? Also, what tires are you running and how are they for road noise? I'm about through my original Goodyear MTR's and thinking about AT's of some sort to reduce cabin noise a bit as I drive on the highway a lot.
12-11-2014 06:02 AM
pokey02
Quote:
Originally Posted by pokey02 View Post

The page is active. I can post a message to see if someone can provide more information.
For those wanting to join the 10a facebook page, can you PM me your name (so they can find/message you on facebook)? I will pass along to a mod of the group.

Just read earlier posts and see JKmuder is also trying to help get people into the facebook group.
12-11-2014 05:44 AM
pokey02
Quote:
Originally Posted by ama-jeep View Post
Same problem here can't join the Facebook page either I requested it a few times and nothing. I wonder if it is still active?
The page is active. I can post a message to see if someone can provide more information.
12-11-2014 12:54 AM
ama-jeep Same problem here can't join the Facebook page either I requested it a few times and nothing. I wonder if it is still active?
12-07-2014 05:48 PM
ohiolion
clear signal

i switched the orange to clear with amber bulbs. i just think it looks cleaner.
12-07-2014 05:06 PM
PowerRubiWagon
Quote:
Originally Posted by ohiolion View Post
Can someone help me out here? I want to join the Jeep 10A facebook page so i clicked the join button. nothing happened. I clicked it again. nothing happened. I checked back a couple of days later and i can't find the page. I'm assuming I got banned for asking to join! I'm sure it was a mistake. is one of the admins on here and can unblock me? I really do have a 10A!
Why are your turn signal clear?
This thread has more than 30 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 02:10 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC